Merge curl 7.21.3-1 (main) from Debian unstable (main)

Bug #707756 reported by Artur Rona on 2011-01-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
curl (Ubuntu)
Wishlist
Thierry Carrez

Bug Description

Binary package hint: curl

curl (7.21.3-1) unstable; urgency=low

  * New upstream release.
  * debian/*.manpages: adding all manpages for the curl library.
    (closes: #605651)
  * gnutls->handshake: improved timeout handling. See #594150 for details.

 -- Ramakrishnan Muthukrishnan <email address hidden> Wed, 15 Dec 2010 23:39:26 +0530

Related branches

Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) wrote :

Want to be sponsored by Thierry Carrez!

Note for sponsor: now curl builds more than 4 hours, so if you don't want spend this time on building locally, see buildlog on my PPA where built fine.
amd64: https://launchpad.net/~ari-tczew/+archive/testing/+buildjob/2223497
i386: https://launchpad.net/~ari-tczew/+archive/testing/+buildjob/2223498

Changed in curl (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Thierry Carrez (ttx) on 2011-01-26
Changed in curl (Ubuntu):
assignee: nobody → Thierry Carrez (ttx)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package curl - 7.21.3-1ubuntu1

---------------
curl (7.21.3-1ubuntu1) natty; urgency=low

  * Merge from debian unstable. Remaining changes: (LP: #707756)
    - debian/control:
      + Build-Depends: Replace libssh2-1-dev with openssh-server.
        Drop stunnel since it's in universe, as well.
      + Drop libssh2-1-dev from libcurl4-openssl-dev's Depends.
      Above changes are necessary to be independent from the universe.

curl (7.21.3-1) unstable; urgency=low

  * New upstream release.
  * debian/*.manpages: adding all manpages for the curl library.
    (closes: #605651)
  * gnutls->handshake: improved timeout handling. See #594150 for details.
 -- Artur Rona <email address hidden> Wed, 26 Jan 2011 02:50:18 +0100

Changed in curl (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers