[hardy] Drop libssh2-1-dev from Build-Depends

Bug #175891 reported by Michael Bienia on 2007-12-12
6
Affects Status Importance Assigned to Milestone
curl (Ubuntu)
Undecided
Martin Pitt

Bug Description

Binary package hint: curl

curl (main) currently build-depends on libssh2-1-dev which is in universe.

Related branches

Michael Bienia (geser) wrote :
Daniel Holbach (dholbach) wrote :

Sorry, bug spam necessary because of bug 176085.

This bug has a patch attached, which needs review and sponsoring.

Martin Pitt (pitti) wrote :

Taking.

Changed in curl:
assignee: nobody → pitti
status: New → In Progress
Michael Bienia (geser) wrote :

curl (7.17.1-1ubuntu2) hardy; urgency=low

  * Drop libssh2-1-dev (universe) from Build-Depends (LP: #175891).

 -- Michael Bienia <email address hidden> Wed, 12 Dec 2007 16:27:27 +0100

Changed in curl:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches