libcurl3-gnutls gutsy upgrade failed

Bug #123826 reported by marcobra (Marco Braida) on 2007-07-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
curl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libcurl3-gnutls

On regular daily upgrade of Gutsy

Spacchetto libcurl3-gnutls (da .../libcurl3-gnutls_7.16.2-6ubuntu2_i386.deb) ...
dpkg: errore processando /var/cache/apt/archives/libcurl3-gnutls_7.16.2-6ubuntu2_i386.deb (--unpack):
 tentata sovrascrittura di `/usr/lib/libcurl-gnutls.so.4.0.0', che si trova anche nel pacchetto libcurl4-gnutls
dpkg-deb: il sottoprocesso paste è stato terminato dal segnale (Pipe interrotta)
Mi preparo a sostituire libcurl4-gnutls 7.16.2-4ubuntu1 (con .../libcurl4-gnutls_7.16.2-6ubuntu2_i386.deb) ...
Spacchetto il rimpiazzo di libcurl4-gnutls ...
Sono occorsi degli errori processando:
 /var/cache/apt/archives/libcurl3-gnutls_7.16.2-6ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

HTH

Steve Kowalik (stevenk) wrote :

This was corrected with the 7.16.2-6ubuntu3 upload of curl. And then backed out with the next upload, but that's another story.

Changed in curl:
status: New → Fix Released
Stephen Sinclair (radarsat1) wrote :

I can't read italian, but I think the same thing happened to me just now.
Using update-manager, the error message was:

E: /var/cache/apt/archives/libcurl3_7.16.2-6ubuntu2_i386.deb: trying to overwrite `/usr/lib/libcurl.so.4.0.0', which is also in package libcurl4
E: /var/cache/apt/archives/libcurl3-gnutls_7.16.2-6ubuntu2_i386.deb: trying to overwrite `/usr/lib/libcurl-gnutls.so.4.0.0', which is also in package libcurl4-gnutls

The install was successful after closing the dialog and clicking "Intall Updates" a second time.
Cheers.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers