Ubuntu

Comment 30 for bug 40795

This message

foomatic: There is neither a custom PPD file nor the driver database entry contains sufficient data to build a PPD file.

means that the user has chosen a printer/driver combo for which the GhostScript command line in the Foomatic driver XML file is empty and for which there is also no ready-made PPD file.

To avoid such problems foomatic-db-engine needs to be updated to the version with my last fixes. I already made a freeze exception request (Martin, you should have been CCed on it). The fixed foomatic-db-engine makes CUPS not listing such printer/driver combos any more.