My Problem is to find a Canon Driver (ip 2500) for ubuntu 8.04

Bug #247801 reported by Michael Fichtner

This bug report was converted into a question: question #78481: My Problem is to find a Canon Driver (ip 2500) for ubuntu 8.04.

4
Affects Status Importance Assigned to Milestone
cupsys (Ubuntu)
Undecided
Unassigned

Bug Description

For My ubuntu 8.04 can`t find Printer-drivers for the "ip 2500 " Greetings , Mike

ProblemType: Bug
Architecture: i386
Date: Sat Jul 12 09:12:54 2008
DistroRelease: Ubuntu 8.04
Package: firefox-3.0 3.0+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-19-generic i686

Revision history for this message
Michael Fichtner (gokart-barons-06) wrote :
Revision history for this message
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in cupsys.

Revision history for this message
Pascal De Vuyst (pascal-devuyst) wrote :

Converted to question.

Changed in cupsys (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers