With Xerox Phaser 6120 printer custom paper sizes are offset to the right

Bug #182362 reported by tmp on 2008-01-12
10
Affects Status Importance Assigned to Milestone
cupsys (Ubuntu)
Undecided
Unassigned

Bug Description

In most printers the paper is positioned at the CENTER of the paper tray. Clearly the printed stuff should also be centered in order to match the paper position.
However, when printing a custom sized document on an equally sized paper (say 13x18 cm) things are always being printed to the RIGHT of the tray, as if the paper size was large, e.g. A4 or Letter and as a result the print has a completely wrong offset on the small 13x18 paper in the printer (the print is being positioned halfway outside the paper).

It therefore seems to be completely impossible to print a custom sized document on an equally sized paper.

Every tool I have tried produce this wrong print. E.g. openoffice, acroread and kpdf. I use a Xerox Phaser 6120 printer.

Caroline Ford (secretlondon) wrote :

Thanks for your bug.

Which version of Ubuntu are you using?

Could you look at https://wiki.ubuntu.com/DebuggingPrintingProblems and the section CUPS error_log. Could you follow those instructions and attach /var/log/cups/error_log?

Have you tried with different sizes of paper? Is your printer designed to print on custom sizes?

Changed in cupsys:
status: New → Incomplete
wolfger (wolfger) wrote :

Over 3 months with no response. We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in cupsys:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers