Print jobs are not working with gnome applications

Bug #164172 reported by Ryiden on 2007-11-20
4
Affects Status Importance Assigned to Milestone
cupsys (Ubuntu)
Undecided
Unassigned

Bug Description

I have a Brother DCP-120C printer, the printer is well configured, but the print jobs are not working anymore with gnome applications.

I tried to print a PDF document via Evince and AdobeReader 8, both applications are creating print job with the gnome printer frontend, but the printer is not working with them. In a second try I opened the same document with KPDF, and with the KDE printer frontend the printer is working well.

Robert Bernecky (bernecky) wrote :

I just upgraded CUPS on two 7.10 systems yesterday, then tried to network the Lexmark Optra E310 and an Epson Stylus Photo 800, one on each system.
The Epson box's system Gives the "problem connecting to the CUPS server" error message when I open the System->Administration->Printing window.

The other box appears to have several faults, which may or may not be related:

The Lexmark box merely evaporates any output directed at it from evince. However, I CAN print
a test OK from the System->Administration->Printing window. Also, printing via lpr works OK.

I tried converting the PDF file I wanted to print into PostScript using evince "output to file", but
that results in a PostScript file that kills the printer with blinky yellow error lights.

ANY suggestions are welcome...

Robert Bernecky (bernecky) wrote :

Hmm. This is a few minutes after the above post. I just connected a laptop running a 7.04 version
of Ubuntu to the same network, and it quite happily prints the PDF file from evince
on the laptop to the Lexmark printer.

AND, after that print job completed, I was able to print OK from the desktop connected directly
to the Lexmark.

We'll see if anything works after a reboot...

TerryG (tgalati4) wrote :

Thanks for your bug submission.

Marking incomplete pending future failure of cups in reporter's network. Many times updates to the kernel will break cups. Sometimes after a reboot or after other updates are applied cups with start working again.

You can watch cups in action in a browser:

localhost:631

Mackenzie Morgan (maco.m) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in cupsys:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers