new cups manager doesnt work

Bug #161773 reported by next-one on 2007-11-09
4
Affects Status Importance Assigned to Milestone
cupsys (Ubuntu)
Undecided
Unassigned

Bug Description

since the 7.10 upgrade my printer doesn´t work
tried with a canon pixma ip2000
and a brother dcp-130c
cups recognizes both printers and i can make the settings but when i try to print something the job appears in the job viewer an some seconds later its listed as completed but the printer does nothing
tried printing from firefox, from pdf file, open office, terminal and test page

the canon printer worked at 7.04

ubuntu runs on a ps3 (ppc based system)

sandworm (launchpad-sandworm) wrote :

Same for HP OfficeJet 6310.

It printed OK with Feisty and HPLIP driver, but now it's failing to print with Gutsy. It simply loads and ejects the empty page sheet.

Other functions as scan or flashcard access keeps working.

ubuntu 7.10 (custom 20071115) on ps3.

next-one (ntotheext) wrote :

so knows if this bug is fixed or will be fixed? working with 7.04 atm and dont want to upgrade again untill it works

Till Kamppeter (till-kamppeter) wrote :

next-one, sandworm, can you post the output of

lpstat -v
lpinfo -v

Follow also the steps on this page:

https://wiki.ubuntu.com/DebuggingPrintingProblems

next-one (ntotheext) wrote :

sorry dont have 7.10 installed atm
and the printer was detected without problems cups just didnt sent the job to the printer like i described above

will it help if i type lpstat -v and lpinfo -v in 7.04?

sandworm (launchpad-sandworm) wrote :

root@sandworm-ps3-2:~# lpstat -v
device for Officejet_6300: hp:/net/Officejet_6300_series?ip=192.168.123.100
root@sandworm-ps3-2:~# lpinfo -v
network socket
network beh
direct hal
direct hpfax
network socket://192.168.123.100
direct hp
network http
network ipp
network lpd
file cups-pdf:/
direct scsi
network smb

sandworm (launchpad-sandworm) wrote :

IT WORKS !!!
I've tried to downgrade cupsys* and ghostscript packages from feisty. Other gutsy packages (i.e. foomatic*, hplip/hpijs) works good.

I think the real trouble is in ghostscript because it doesn't print when i downgraded only cupsys, not ghostscript. But gutsy's cupsys requires new ghostscript by dependencies, so i will keep both gs and cupsys downgraded.

next-one (ntotheext) wrote :

how can i downgrade packages?

sandworm (launchpad-sandworm) wrote :

add feisty repositories to sources.list, select older versions in aptitude, then follow the dependency resolver recommendations.

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10?

Changed in cupsys:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in cupsys:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers