Ubuntu

Activity log for bug #436495

Date Who What changed Old value New value Message
2009-09-25 10:00:41 Bernd Schubert bug added bug
2009-09-29 20:00:40 Steven Harms cups (Ubuntu): status New Confirmed
2009-10-02 08:44:30 Launchpad Janitor cups (Ubuntu): status Confirmed Fix Released
2009-10-19 08:49:48 andoreasu cups (Ubuntu): status Fix Released In Progress
2009-10-19 08:49:56 andoreasu cups (Ubuntu): status In Progress Confirmed
2009-12-18 12:30:26 Launchpad Janitor branch linked lp:debian/cups
2010-02-25 22:12:38 Rolf Leggewie summary [regression] printing broken in karmic [regression] usblp module blacklisted since karmic
2010-12-10 12:40:44 Till Kamppeter marked as duplicate 564917
2010-12-10 14:59:44 Till Kamppeter cups (Ubuntu): status Confirmed Fix Released
2012-01-17 12:10:06 Till Kamppeter changed duplicate marker 564917 910272