pdf printing on karmic fails: pdftopdf crashed on signal 11

Bug #407344 reported by Dubpsychosis on 2009-07-31
182
This bug affects 37 people
Affects Status Importance Assigned to Milestone
cups (Ubuntu)
Undecided
Unassigned
Karmic
Undecided
Unassigned

Bug Description

Binary package hint: cups

In Karmic (9.10), printing a large pdf file (or, one of its pages containing a large image) using Acroread (8.1.2) fails (document not being printed).

When printing fails , the job is reported as "pending" and fails upon retry a few minutes later.

Extra info:
Karmic with cups_1.3.11-1_i386
In cups/error_log:
PID 324 (/usr/lib/cups/filter/pdftopdf) crashed on signal 11!
[job 424] Empty print file!

Printing a page containing only text does work, printing the large page using Evince works as well.

Downgraded cups to 1.3.9-17, dependency libpoppler4_0.10.5-1ubuntu2.2 and the same file is printed correctly using Acroread and Evince

Thanks, Robert

Related branches

Till Kamppeter (till-kamppeter) wrote :

Can you please attach a PDF file which causes this problem?

Changed in cups (Ubuntu):
status: New → Incomplete
Dubpsychosis (robert-meppelink) wrote :

Attached test file. On my system, printing page 1 works fine, printing both, or only page 2 fails.

On failing, error_log contains:
E [31/Jul/2009:16:58:32 +0200] PID 9286 (/usr/lib/cups/filter/pdftopdf) crashed on signal 11!
E [31/Jul/2009:16:58:32 +0200] [Job 444] Empty print file!
E [31/Jul/2009:16:58:32 +0200] [Job 444] Empty print file!
E [31/Jul/2009:16:58:32 +0200] PID 9287 (/usr/lib/cups/filter/cpdftocps) stopped with status 1!
E [31/Jul/2009:16:58:37 +0200] [Job 444] Job stopped due to filter errors.

Florian Zeitz (florian-zeitz) wrote :

I have the very same problem (same error messages) trying to do duplex printing with Evince.

newocom (nedx86) wrote :

Hello, i have bigger problem - after upgrade karmic (cups changed to 1.3.11) any ptinting to pdf or to any printer - prints blank page!

I downloaded cups 1.3.11 source
http://www.cups.org/software.php?VERSION=1.3.11&FILE=cups/1.3.11/cups-1.3.11-source.tar.gz
#make && make install
#/etc/init.d/cups restart
Everything prints ok!

Henning (henning-schroeder) wrote :

My cups says "/usr/lib/cups/filter/pdftopdf failed" when testing with this file:
http://dl.google.com/io/2009/pres/T_0230_Google_Wave_Powered_by_GWT.pdf
According to /var/log/messages it might relate to liblcms:
[1329099.391610] pdftopdf[32577]: segfault at 8 ip 00b2e044 sp bfc2213c error 4 in liblcms.so.1.0.18[b22000+30000]

Till Kamppeter (till-kamppeter) wrote :

Adding task for liblcms as Henning's report tells that the crash happened in liblcms.

Dubpsychosis,, can you please try to print the file again and after that attach /var/log/messages? Thanks.

bigbrovar (bigbrovar) wrote :

I tried printing a pdf file on kubuntu karmic with okular and it failed. I then tried using tested and always trusted xpp and it gave me an "unable to print the '..pdf' - client-error-bad-request." error. same thing happened when i tried printing another pdf file. however printing other files seems to work fine.

Download full text (11.7 KiB)

when printing some djvu pages i see following errors:

/var/log/messages:
Oct 28 12:41:23 kit kernel: [ 2210.797095] pdftopdf[3133]: segfault at 8 ip 00267044 sp bfcfc65c error 4 in liblcms.so.1.0.18[25b000+30000]
Oct 28 12:41:23 kit foo2zjs-wrapper: foo2zjs-wrapper -P -z1 -L0 -r1200x600 -p9 -m1 -s7
Oct 28 12:41:23 kit foo2zjs-wrapper: gs -sPAPERSIZE=a4 -g9920x7016 -r1200x600 -sDEVICE=pbmraw -dCOLORSCREEN -dMaxBitmap=500000000
Oct 28 12:41:23 kit foo2zjs-wrapper: foo2zjs -r1200x600 -g9920x7016 -p9 -m1 -n1 -d1 -s7 -z1 -u 192x96 -l 192x96 -L 0 -P

/var/log/cups/error_log:
E [28/Oct/2009:12:41:23 +0600] PID 3133 (/usr/lib/cups/filter/pdftopdf) crashed on signal 11!
E [28/Oct/2009:12:41:23 +0600] [Job 32] Job stopped due to filter errors; please consult the error_log file for details.
D [28/Oct/2009:12:41:23 +0600] [Job 32] The following messages were recorded from 12:41:20 to 12:41:23
D [28/Oct/2009:12:41:23 +0600] [Job 32] Adding start banner page "none".
D [28/Oct/2009:12:41:23 +0600] [Job 32] Queued on "HP-LaserJet-1018" by "kit".
D [28/Oct/2009:12:41:23 +0600] [Job 32] Auto-typing file...
D [28/Oct/2009:12:41:23 +0600] [Job 32] Request file type is application/postscript.
D [28/Oct/2009:12:41:23 +0600] [Job 32] File of type application/postscript queued by "kit".
D [28/Oct/2009:12:41:23 +0600] [Job 32] Adding end banner page "none".
D [28/Oct/2009:12:41:23 +0600] [Job 32] job-sheets=none,none
D [28/Oct/2009:12:41:23 +0600] [Job 32] argv[0]="HP-LaserJet-1018"
D [28/Oct/2009:12:41:23 +0600] [Job 32] argv[1]="32"
D [28/Oct/2009:12:41:23 +0600] [Job 32] argv[2]="kit"
D [28/Oct/2009:12:41:23 +0600] [Job 32] argv[3]="(stdin)"
D [28/Oct/2009:12:41:23 +0600] [Job 32] argv[4]="1"
D [28/Oct/2009:12:41:23 +0600] [Job 32] argv[5]="8 ` finishings=3 media=iso_a4_210x297mm number-up=1 PageRegion PageSize=A4 Uw job-uuid=urn:uuid:65517009-4414-3699-50ed-c10df8b83386 job-originating-host-name=localhost"
D [28/Oct/2009:12:41:23 +0600] [Job 32] argv[6]="/var/spool/cups/d00032-001"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[0]="CUPS_CACHEDIR=/var/cache/cups"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[1]="CUPS_DATADIR=/usr/share/cups"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[2]="CUPS_DOCROOT=/usr/share/cups/doc-root"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[5]="CUPS_SERVERBIN=/usr/lib/cups"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[6]="CUPS_SERVERROOT=/etc/cups"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[7]="CUPS_STATEDIR=/var/run/cups"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[8]="HOME=/var/spool/cups/tmp"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[9]="PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[10]="SERVER_ADMIN=root@kit"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[11]="SOFTWARE=CUPS/1.4.1"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[12]="TMPDIR=/var/spool/cups/tmp"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[13]="TZ=Asia/Almaty"
D [28/Oct/2009:12:41:23 +0600] [Job 32] envp[14]="USER=root"
D [28/Oct/20...

I am experiencing similar problems printing PDFs from Adbobe 9.

The file apparently goes to the printer ok, set to duplex , prints the first two pages then simply stops with an error "There was an error with jobxxxx.... stopped". Shows as stopped in the printer queue. While running the diagnostic, I ran "reprint" on the job in the queue and the resultant output from the diagnostic tool is attached.

I try to print the same file from Evince, and it apparently completes ok as far as CUPS is concerned, but fails at the printer, giving only a single printed sheet with the following postscript errors on it:
"ERROR: undefined
OFFENDING COMMAND: 0a

STACK:

-mark-
false"

Apparently I can only attach one file to this comment, so will upload the offending PDF on a separate comment.

I also used to experience multiple cases of Evince refusing to print PDF files like this saying "print failed: too many errors". However, we don't seem to get that far now with Koala.

Here is the source PDF file I was trying to print which created the above errors and log output.

Kemp (kemp-iualdii) wrote :

I am having a similar problem. Our network is set up so that we do printing via a server machine which exposes some printers via CUPS. I am able to print any file type (at least images, text files, postscript, and the test page) but not PDFs.

Kemp (kemp-iualdii) wrote :

Sorry for the double post, but I should point out here that I get no output at all. The job gets as far as the server's print queue but then silently vanishes. The printer shows no activity. My machine is running Karmic and the sever is running Hardy.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cups - 1.4.2-6

---------------
cups (1.4.2-6) unstable; urgency=medium

  [ Till Kamppeter ]
  * Urgency medium, this only fixes a highly visible crash.
  * debian/local/filters/pdf-filters/pdftopdf/P2PGfx.cxx: Fixed segfault of
    the pdftopdf filter when the input PDF file has ICC-profile-based color
    space inline images. Thanks to Koji Otani for the fix. Fixes:
    LP: #407344, LP: #466119, LP: #467919, LP: #475330, LP: #488752.

  [ Martin Pitt ]
  * debian/rules: Have a failed test suite fail the build on Ubuntu again,
    buildds were fixed. (LP: #447919)
 -- Martin Pitt <email address hidden> Mon, 21 Dec 2009 10:19:44 +0100

Changed in cups (Ubuntu):
status: Incomplete → Fix Released
alfredo (software-zas) wrote :

fixed in 1.4.2-6 ? I see only 1.4.1-5 in my actual stable system!
1.4.2 is in lucid...
How to update to the corrected version in karmic?

This bug is a candidate for an SRU (Stable Release Update) for Karmic. I will prepare the package soon.

Changed in cups (Ubuntu Karmic):
status: New → In Progress
Changed in lcms (Ubuntu Karmic):
status: New → Invalid
Changed in cups (Ubuntu Karmic):
status: In Progress → Fix Committed

SRU for cups in Karmic, fixing bug 407344, bug 487902, and bug 508731 uploaded, waiting for approval. debdiff attached.

Uploaded new version of the SRU to -proposed which also covers bug 447961. debdiff attached.

Changed in cups (Ubuntu Karmic):
status: Fix Committed → Fix Released

Newbee4Geeks, the Karmic fix is not yet released. In the next day the fix will be made available for testing. If we have good user feedback here in the bug report and no regressions we will release the fix around one week later so that every Karmic user will get it with his automatic updates. Then the Karmic task in this bug report will get marked "Fix Released".

Changed in cups (Ubuntu Karmic):
status: Fix Released → Fix Committed

Accepted cups into karmic-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

tags: added: verification-needed
madbiologist (me-again) wrote :

@Jonathon Wood (and possibly @Kemp) - you have a different bug.

The recently released cairo 1.8.8-2ubuntu1.1 package should fix your PDF printing issue.

Can you please test and let us know?

So then there are two bugs, so please install the new cups from -proposed, check whether the problem goes away and if it persists also update cairo. Please report your results here. If with both updates the problem disappears everything is OK and solved.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cups - 1.4.1-5ubuntu2.2

---------------
cups (1.4.1-5ubuntu2.2) karmic-proposed; urgency=low

  * debian/local/filters/pdf-filters/filter/texttopdf.c: Workaround for
    bug in ttf-freefont which messed up the output of the texttopdf filter.
    Thanks to Hin-Tak Leung and Steve White to find this solution (LP: #447961).
  * debian/local/filters/pdf-filters/pdftopdf/P2PDoc.cxx,
    debian/local/filters/pdf-filters/pdftopdf/P2PGfx.cxx,
    debian/local/filters/pdf-filters/pdftopdf/P2PGfx.h,
    debian/local/filters/pdf-filters/pdftopdf/P2PObject.h,
    debian/local/filters/pdf-filters/pdftopdf/P2POutput.cxx: Upstream
    fix from Koji Otani for the following: (1) Fixed some memory leak;
    (2) pdftopdf now delays fetching a referenced object until when it is
    written to the output. This fixes memory hogging with N-up output
    (N pages per sheet). The fix is mainly done by (2). This fixes
    LP: #508731.
  * debian/local/filters/pdf-filters/pdftopdf/P2PGfx.cxx: Fixed segfault of
    the pdftopdf filter when the input PDF file has ICC-profile-based color
    space inline images. Thanks to Koji Otani for the fix. Fixes LP: #407344.
  * debian/local/filters/cpdftocps: Fixed turning off duplex via command line
    (http://bugs.linux-foundation.org/show_bug.cgi?id=397, LP: #487902).
 -- Till Kamppeter <email address hidden> Tue, 26 Jan 2010 12:10:20 +0100

Changed in cups (Ubuntu Karmic):
status: Fix Committed → Fix Released
Mona (nadyarnv) wrote :

I have new packages on my computers, but it's seems to me, that nothing changed. I still have cups broken and can't print anything.

Ulisses Penna (uspenna) wrote :

I have upgraded to cups-1.4.1-5ubuntu2.2 and libcairo2-1.8.8-2ubuntu1.1 and the PDF printing problem still remains. Just reporting.

Uqbar (uqbar) wrote :

The problem is still here:

/usr/lib/cups/filter/pdftopdf: symbol lookup error: /usr/lib/cups/filter/pdftopdf: undefined symbol: _ZN13GfxColorSpace5parseEP6Object

And there's no cups package among the "proposed" ones.
This is really bad quality check if a dependency is missing or a software compilation ween bad unnoticed ...

Uqbar (uqbar) wrote :

In my case the problem is triggered by printing a web page out with small graphics.

Kathy (kittykat) wrote :

I have the latest updates to Cups in Karmic and still have the problem where I send an image to the printer using Evince and printer status reports "Empty Print File".

Mona (nadyarnv) on 2010-03-16
Changed in cups (Ubuntu Karmic):
status: Fix Released → Fix Committed
Mona (nadyarnv) on 2010-03-16
Changed in cups (Ubuntu Karmic):
status: Fix Committed → Fix Released
Download full text (12.6 KiB)

I just have the same Problem.

apt-cache policy libpoppler5
libpoppler5:
  Installed: 0.12.0-0ubuntu2.2
  Candidate: 0.12.0-0ubuntu2.2
  Version table:
 *** 0.12.0-0ubuntu2.2 0
        500 http://ch.archive.ubuntu.com karmic-proposed/main Packages
        100 /var/lib/dpkg/status
     0.12.0-0ubuntu2.1 0
        500 http://ch.archive.ubuntu.com karmic-updates/main Packages
        500 http://security.ubuntu.com karmic-security/main Packages
     0.12.0-0ubuntu2 0
        500 http://ch.archive.ubuntu.com karmic/main Packages

apt-cache policy cups
cups:
  Installed: 1.4.1-5ubuntu2.4.1~dnjl2~karmic0
  Candidate: 1.4.1-5ubuntu2.4.1~dnjl2~karmic0
  Version table:
 *** 1.4.1-5ubuntu2.4.1~dnjl2~karmic0 0
        500 http://ppa.launchpad.net karmic/main Packages
        100 /var/lib/dpkg/status
     1.4.1-5ubuntu2.4 0
        500 http://ch.archive.ubuntu.com karmic-updates/main Packages
        500 http://security.ubuntu.com karmic-security/main Packages
     1.4.1-5ubuntu2 0
        500 http://ch.archive.ubuntu.com karmic/main Packages

Log, if i try to print a test page over http://localhost:631/printers:
E [19/Mar/2010:10:00:44 +0100] [Job 220] Empty print file!
E [19/Mar/2010:10:00:49 +0100] [Job 220] Job stopped due to filter errors; please consult the error_log file for details.
D [19/Mar/2010:10:00:49 +0100] [Job 220] The following messages were recorded from 10:00:43 to 10:00:49
D [19/Mar/2010:10:00:49 +0100] [Job 220] Adding start banner page "none".
D [19/Mar/2010:10:00:49 +0100] [Job 220] Adding end banner page "none".
D [19/Mar/2010:10:00:49 +0100] [Job 220] File of type application/vnd.cups-banner queued by "thomi".
D [19/Mar/2010:10:00:49 +0100] [Job 220] hold_until=0
D [19/Mar/2010:10:00:49 +0100] [Job 220] Queued on "ISC2020" by "thomi".
D [19/Mar/2010:10:00:49 +0100] [Job 220] job-sheets=none,none
D [19/Mar/2010:10:00:49 +0100] [Job 220] argv[0]="ISC2020"
D [19/Mar/2010:10:00:49 +0100] [Job 220] argv[1]="220"
D [19/Mar/2010:10:00:49 +0100] [Job 220] argv[2]="thomi"
D [19/Mar/2010:10:00:49 +0100] [Job 220] argv[3]="Test Page"
D [19/Mar/2010:10:00:49 +0100] [Job 220] argv[4]="1"
D [19/Mar/2010:10:00:49 +0100] [Job 220] argv[5]="job-uuid=urn:uuid:889efa3f-6308-36dc-617b-1c24afb2418b job-originating-host-name=localhost"
D [19/Mar/2010:10:00:49 +0100] [Job 220] argv[6]="/var/spool/cups/d00220-001"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[0]="CUPS_CACHEDIR=/var/cache/cups"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[1]="CUPS_DATADIR=/usr/share/cups"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[2]="CUPS_DOCROOT=/usr/share/cups/doc-root"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[5]="CUPS_SERVERBIN=/usr/lib/cups"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[6]="CUPS_SERVERROOT=/etc/cups"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[7]="CUPS_STATEDIR=/var/run/cups"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[8]="HOME=/var/spool/cups/tmp"
D [19/Mar/2010:10:00:49 +0100] [Job 220] envp[9]="PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [19/Mar/20...

more information:
apt-cache policy libcairo2
libcairo2:
  Installed: 1.8.8-2ubuntu1.1
  Candidate: 1.8.8-2ubuntu1.1
  Version table:
 *** 1.8.8-2ubuntu1.1 0
        500 http://ch.archive.ubuntu.com karmic-updates/main Packages
        100 /var/lib/dpkg/status
     1.8.8-2ubuntu1 0
        500 http://ch.archive.ubuntu.com karmic/main Packages

Changed in cups (Ubuntu Karmic):
status: Fix Released → Invalid
Martin Pitt (pitti) on 2010-03-22
Changed in cups (Ubuntu Karmic):
status: Invalid → Fix Released

Hello

Sorry, think i have make a mistake... :)

But is this bug really fixed?

Some comments say that the problem still exists.

In the Moment, i can't print anything. Have also reinstalled the Printer.

thomi

Hello again..

For me i found the solution...
I need to say, that i have enabled a special PPA where i get umtsmon.
In the PPA (https://launchpad.net/~dnjl/+archive/ppa) there is also a update for cups:
1.4.1-5ubuntu2.4.1~dnjl2~karmic0

If this package is installed, printing stops with "/usr/lib/cups/filter/pdftopdf failed".

So i tried to install the original one from kubuntu and downloaded/installed it from:
http://packages.ubuntu.com/karmic/cups
downloaded the amd64 one.

After installing the original package from karmic-security repo, printing comes back :)

No this version of cups is installed and works:
apt-cache policy cups
cups:
  Installed: 1.4.1-5ubuntu2.4
  Candidate: 1.4.1-5ubuntu2.4
  Version table:
 *** 1.4.1-5ubuntu2.4 0
        500 http://ch.archive.ubuntu.com karmic-updates/main Packages
        500 http://security.ubuntu.com karmic-security/main Packages
        100 /var/lib/dpkg/status
     1.4.1-5ubuntu2 0
        500 http://ch.archive.ubuntu.com karmic/main Packages

I will contact the maintainer of the above PPA (dnjl) so he is informed.

Thanks for work

kind regards
thomi

just for information

dnjl's ppa is now corrected, there was missing dependencies for cups in the main ppa of dnjl. He has corrected it and printing works fine ;)

cheers
thomi

Mona (nadyarnv) wrote :

Thomas, thank you for this information! Printing really works with this ppa)

RColombo (rcolombo) wrote :

Adding dnjl's ppa didn't change anything for me.I still cannot print pdfs!!

To: R Colombo

Can you post more information like logfiles and error messages?
Just go to http://localhost:631/printers/ choose your printer and click "Maintenance / Print Test Page".

What are you seeing in the Jobs section of your printer?

thanks
thomi

wpoet (wp-sensotech) wrote :

I am reporting similar persisting printing problems. I cannot print larger pdf files, as well most images. I have the exact installation as posted by Thomas Winterer.

Here is a fragment of the error_log file:
Error reading back-channel data: Connection reset by peer
D [08/Apr/2010:20:22:54 +0200] [Job 2635] Set job-printer-state-message to "Unable to write print data: Broken pipe", current level=ERROR
D [08/Apr/2010:20:22:54 +0200] [Job 2635] Print file sent, waiting for printer to finish...
D [08/Apr/2010:20:22:54 +0200] [Job 2635] prtMarkerSuppliesLevel.1.1 = 37
D [08/Apr/2010:20:22:54 +0200] [Job 2635] prtMarkerSuppliesLevel.1.2 = 3
D [08/Apr/2010:20:22:54 +0200] [Job 2635] prtMarkerSuppliesLevel.1.3 = 3
D [08/Apr/2010:20:22:54 +0200] [Job 2635] prtMarkerSuppliesLevel.1.4 = 1
D [08/Apr/2010:20:22:54 +0200] [Job 2635] prtMarkerSuppliesLevel.1.5 = -3
D [08/Apr/2010:20:22:54 +0200] [Job 2635] prtMarkerSuppliesLevel.1.6 = -3
D [08/Apr/2010:20:22:54 +0200] [Job 2635] prtMarkerSuppliesLevel.1.7 = -3
D [08/Apr/2010:20:22:54 +0200] [Job 2635] ATTR: marker-levels=37,3,3,1,-1,-1,-1
D [08/Apr/2010:20:22:54 +0200] [Job 2635] Backend returned status 1 (failed)
D [08/Apr/2010:20:22:54 +0200] [Job 2635] Printer stopped due to backend errors; please consult the error_log file for details.
D [08/Apr/2010:20:22:54 +0200] [Job 2635] End of messages

The line at the end "please consult the error_log file for details" seems a bit cynical, since I am looking at the error_log file, and this is all the information there is.

The problem is VERY ANNOYING.

I have installed cups 1.4.3 but there is not the slightest bit of a change.

Wolfgang

papukaija (papukaija) on 2010-06-08
tags: added: karmic
Mathew Hodson (mathew-hodson) wrote :

The package in karmic-proposed was released so removing verification-needed tag.

tags: removed: verification-needed
tags: added: patch
no longer affects: lcms (Ubuntu Karmic)
no longer affects: lcms (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers