my evince cannot print documents

Bug #384213 reported by yuliirawan on 2009-06-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cups (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evince

my evince cannot print pdf documents

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/evince
Package: evince 2.24.1-0ubuntu1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=id_ID.UTF-8
 SHELL=/bin/bash
SourcePackage: evince
Uname: Linux 2.6.27-14-generic i686

yuliirawan (yuli-irawan) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?
 * What error do you get?

 This will help us to find and resolve the problem.

affects: evince (Ubuntu) → cups (Ubuntu)
Changed in cups (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Keith Clark (keithclark) wrote :

I have the same issue. I cannot print from evince.

I start my computer up. I can print from gedit. A single page.

I load a pdf document in evince, 65 pages, go to print and it just sits there. The document is in the printer list but never prints and never errors out.

Keith

Keith Clark (keithclark) wrote :

Actually I just installed and tried Okular. Same result. It is not evince. Just a general printer error.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers