New Printer does not work

Bug #367864 reported by Wiplash4 on 2009-04-27
2
Affects Status Importance Assigned to Milestone
cups (Ubuntu)
Undecided
Unassigned

Bug Description

Hello
I tried to install my printer over the gui in Control center. The printer is detected, but when I want to finalize the installation, the gtk gives me an error ouput.

I had to install the printer via locallhost:631. But the gtk does not work

affects: ubuntu → cups (Ubuntu)
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

apport-collect 367864

This will help us to find and resolve the problem. Thanks!

Changed in cups (Ubuntu):
status: New → Incomplete
Vish (vish) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future.
To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New".

Changed in cups (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers