Printing to Brother_HL_L8260CDW_series outputs garbage

Bug #1832646 reported by Raphael Mankin on 2019-06-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cups (Ubuntu)
Undecided
Unassigned

Bug Description

Today I ran the software updater and rebooted. I now find that I am unable to print to Brother_HL_L8260CDW_series printer; all I get is garbage and a lot of wasted paper.

I am printing plain text. I have tried printing it from Evolution, Mousepad, and by piping it into lpr.

Power cycling the printer does not help.

I can print successfully from another PC with a native 18.04 installation (not upgraded from 16.xx).

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: cups 2.2.7-1ubuntu2.6
ProcVersionSignature: Ubuntu 4.15.0-51.55-generic 4.15.18
Uname: Linux 4.15.0-51-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: amd64
CupsErrorLog:
 E [12/Jun/2019:21:31:10 +0100] [Job 96] Print job canceled at printer.
 E [12/Jun/2019:21:35:13 +0100] [Job 98] Print job canceled at printer.
CurrentDesktop: XFCE
Date: Wed Jun 12 21:39:03 2019
InstallationDate: Installed on 2018-02-09 (488 days ago)
InstallationMedia: Xubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
Lpstat:
 device for Brother_HL_L8260CDW_series: ipp://BRN3C2AF4345B8C.local:631/ipp/print
 device for HPLJ4: socket://192.168.1.3:9100
MachineType: LENOVO 20CJS0UU00
Papersize: a4
PpdFiles: Error: command ['fgrep', '-H', '*NickName', '/etc/cups/ppd/HPLJ4.ppd'] failed with exit code 2: grep: /etc/cups/ppd/HPLJ4.ppd: Permission denied
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-51-generic root=/dev/mapper/xubuntu--vg-root ro quiet splash vt.handoff=1
SourcePackage: cups
UpgradeStatus: Upgraded to bionic on 2018-09-12 (272 days ago)
dmi.bios.date: 09/13/2017
dmi.bios.vendor: LENOVO
dmi.bios.version: N11ET42W (1.18 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20CJS0UU00
dmi.board.vendor: LENOVO
dmi.board.version: SDK0E50510 WIN
dmi.chassis.asset.tag: R90G3N7R
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: dmi:bvnLENOVO:bvrN11ET42W(1.18):bd09/13/2017:svnLENOVO:pn20CJS0UU00:pvrThinkPadT550:rvnLENOVO:rn20CJS0UU00:rvrSDK0E50510WIN:cvnLENOVO:ct10:cvrNone:
dmi.product.family: ThinkPad T550
dmi.product.name: 20CJS0UU00
dmi.product.version: ThinkPad T550
dmi.sys.vendor: LENOVO

Raphael Mankin (raph-p) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers