Printer not detected by system-config-printer 1.3.11 in Lubuntu 13.04

Bug #1133794 reported by warren
84
This bug affects 15 people
Affects Status Importance Assigned to Milestone
cups (Ubuntu)
Fix Released
Undecided
Unassigned
Raring
Won't Fix
Undecided
Unassigned

Bug Description

1) Raring daily Lubuntu 13.04 i386
2) system-config-printer 1.3.11
3) I expected the printer to be detected without a cups error. The printer was not detected.
4)
1) When selecting Printer from the System Tools menu the Printers-localhost dialog box appears with the following message.
'Printing service not available. Start the service on this computer or connect to another server.'
2) After clicking the connect button once the 'Connect to CUPS server' box appears.
3) After clicking the connect button on this message box the Cups server error box appears with the following dialog.
There was an error during the CUPS operation: 'failed to connect to server'.

[IMPACT]

As the standard installation of Lubuntu does not include avahi-daemon CUPS does not get started as the Upstart script for CUPS requires avahi-daemon to be started first. Therefore there is no printing functionality for Lubuntu users even with the printing stack being installed by default.

[TESTCASE]

Do a standard installation of Lubuntu and run

lpstat -r

in a terminal. The CUPS daemon is not running.

The proposed package adds a dependency to the cups-daemon binary package pulling in avahi-daemon and so CUPS will start during boot. Check with

lpstat -r

in a terminal window.

[Regression Potential]

Low. An additional package gets installed, but this package is already well-known and work well in other Ubuntu flavors.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: system-config-printer-gnome 1.3.11+20120807-0ubuntu13
ProcVersionSignature: Ubuntu 3.8.0-7.15-generic 3.8.0
Uname: Linux 3.8.0-7-generic i686
ApportVersion: 2.8-0ubuntu4
Architecture: i386
CasperVersion: 1.330
CurrentDmesg:

Date: Wed Feb 27 01:04:06 2013
ExecutablePath: /usr/share/system-config-printer/system-config-printer.py
InterpreterPath: /usr/bin/python2.7
LiveMediaBuild: Lubuntu 13.04 "Raring Ringtail" - Alpha i386 (20130226)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: Transport endpoint is not connected
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
MarkForUpload: True
PackageArchitecture: all
Papersize: a4
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: initrd=/ubninit file=/cdrom/preseed/username.seed boot=casper quiet splash -- persistent BOOT_IMAGE=/ubnkern
SourcePackage: system-config-printer
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/04/2005
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1024.001
dmi.board.name: P4C800-E
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1024.001:bd08/04/2005:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASUSTeKComputerInc.:rnP4C800-E:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.

Revision history for this message
warren (wkclemmons) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1133794

tags: added: iso-testing
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in system-config-printer (Ubuntu):
status: New → Confirmed
Revision history for this message
Sergio Meneses (sergiomeneses) wrote :

I'm trying to get the same error but I cant! I am using Lubuntu 13.04 (daily-installed)... I saw in your picture that you're using the live-cd session, Could you try to get the same error using Lubuntu installed?

Revision history for this message
warren (wkclemmons) wrote : Re: [Bug 1133794] Re: Printer not detected by system-config-printer 1.3.11 in Lubuntu 13.04

I got this error on two different computers with two different printers
using the Live CD. Tonight I tried with Lubuntu 13.04 installed to hard
disk and I did not get the error.

Revision history for this message
Till Kamppeter (till-kamppeter) wrote :

Is a CUPS daemon running on your system? Run the command

lpstat -r

in a terminal window. It should output "scheduler is running". If you get "scheduler is not running", start CUPS with

sudo start cups

Now you should be able to set up printers.

Changed in system-config-printer (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
amjjawad  (amjjawad) wrote :

Test 1:
Lubuntu 13.04 i386 Desktop - CUPS is OFF hence sudo start cups - http://i43.tinypic.com/1zfrct5.jpg

Test 2:
Lubuntu 13.04 i386 Alternate - CUPS is ON so no need to do anything here - just install the Printer - http://i40.tinypic.com/24l9do3.jpg

Test 3:
Lubuntu 13.04 amd64 Desktop - CUPS is OFF hence sudo start cups - http://i43.tinypic.com/1zfrct5.jpg

Test 4:
Lubuntu 13.04 i386 Desktop upgraded from 12.10 - CUPS is ON so no need to do anything here - just install the Printer - http://i40.tinypic.com/24l9do3.jpg

Thank you!

Revision history for this message
Erick Brunzell (lbsolost) wrote :

Could everyone effected please list their printers make & model numbers?

It's working OK here with my HP F2200.

Revision history for this message
amjjawad  (amjjawad) wrote :

@Erick

Hardware here does not matter. CUPS is OFF, there is no such process anyway so the model of the printer does not matter - http://i43.tinypic.com/1zfrct5.jpg

Revision history for this message
Erick Brunzell (lbsolost) wrote :

Correct me if I'm wrong but cups is only off during a live session isn't it?

To get the aforementioned HP printer working I always have to install 'hplip' which brings in a bunch of dependencies.

I'm not at all sure but if we're talking about getting all printers to work in a live session we'd have to be the size of Knoppix, and we want to stay slim enough to fit on a CD :^)

Or maybe I'm totally misunderstanding the issue.

Revision history for this message
Finog (finog) wrote :

Ran "system-config-printer 1.3.12" on fresh install of Lubuntu 13.04 amd64.

system-config-printer dialog says "Printing service not available. Start the service on this computer or connect to another server."

Pressing connect brings up a dialog box saying "CUPS server: <localhost>". Pressing connect here yields no joy.

Running "sudo start cups" fixes the problem and clicking Connect gives joy. Afterwards, opening system-config-printer does not show the problem message any more.

Expected that CUPS would either be running already OR that the dialog box would suggest a method for starting it.

Revision history for this message
Phill Whiteside (phillw) wrote :
Download full text (3.9 KiB)

As we have narrowed down the instances of when CUPS is and is not running,
I've asked one of our devs to take a look at the issue when he has time as
I suspect it not to be a 'printing' problem, but an installer problem.

Regards,

Phill.

On 30 April 2013 21:25, Finog <email address hidden> wrote:

> Ran "system-config-printer 1.3.12" on fresh install of Lubuntu 13.04
> amd64.
>
> system-config-printer dialog says "Printing service not available. Start
> the service on this computer or connect to another server."
>
> Pressing connect brings up a dialog box saying "CUPS server:
> <localhost>". Pressing connect here yields no joy.
>
> Running "sudo start cups" fixes the problem and clicking Connect gives
> joy. Afterwards, opening system-config-printer does not show the problem
> message any more.
>
> Expected that CUPS would either be running already OR that the dialog
> box would suggest a method for starting it.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1133794
>
> Title:
> Printer not detected by system-config-printer 1.3.11 in Lubuntu 13.04
>
> Status in “system-config-printer” package in Ubuntu:
> Incomplete
>
> Bug description:
> 1) Raring daily Lubuntu 13.04 i386
> 2) system-config-printer 1.3.11
> 3) I expected the printer to be detected without a cups error. The
> printer was not detected.
> 4)
> 1) When selecting Printer from the System Tools menu the
> Printers-localhost dialog box appears with the following message.
> 'Printing service not available. Start the service on this computer or
> connect to another server.'
> 2) After clicking the connect button once the 'Connect to CUPS server'
> box appears.
> 3) After clicking the connect button on this message box the Cups
> server error box appears with the following dialog.
> There was an error during the CUPS operation: 'failed to connect to
> server'.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 13.04
> Package: system-config-printer-gnome 1.3.11+20120807-0ubuntu13
> ProcVersionSignature: Ubuntu 3.8.0-7.15-generic 3.8.0
> Uname: Linux 3.8.0-7-generic i686
> ApportVersion: 2.8-0ubuntu4
> Architecture: i386
> CasperVersion: 1.330
> CurrentDmesg:
>
> Date: Wed Feb 27 01:04:06 2013
> ExecutablePath: /usr/share/system-config-printer/system-config-printer.py
> InterpreterPath: /usr/bin/python2.7
> LiveMediaBuild: Lubuntu 13.04 "Raring Ringtail" - Alpha i386 (20130226)
> Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat:
> Transport endpoint is not connected
> MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
> MarkForUpload: True
> PackageArchitecture: all
> Papersize: a4
> ProcEnviron:
> PATH=(custom, no user)
> XDG_RUNTIME_DIR=<set>
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> ProcKernelCmdLine: initrd=/ubninit file=/cdrom/preseed/username.seed
> boot=casper quiet splash -- persistent BOOT_IMAGE=/ubnkern
> SourcePackage: system-config-printer
> UpgradeStatus: No upgrade log present (probably fresh install)
> dmi.bios.date: 08/04/2005
> dmi.bios.vendor: American Megatrends Inc.
> dmi.bios.version...

Read more...

Revision history for this message
Aere Greenway (aere) wrote :

CUPS not running, after fresh install of Lubuntu 13.04 from live USB. Hardware, Dell Optiplex GX-260 (small 'pizza-box' machine). Printer attached by USB.

Revision history for this message
amjjawad  (amjjawad) wrote :

@Finog

Also:
sudo /etc/init.d/cups start
does the same job.

HOWEVER, when you reboot your machine, it will be disable again:

Run:
status cups

and it will give you: cups stop/waiting

I think (not sure): cupsd.conf (/etc/cups/cupsd.conf) must be configured to auto enable CUPS upon starting the system up so no need to keep manually running

sudo start cups
or
sudo /etc/init.d/cups start

I failed to learn how to edit that.

There is a Question on AskUbuntu I have read it but I'm too tired and sleepy right now to understand everything (it is 4am my time).
http://askubuntu.com/questions/19320/whats-the-recommended-way-to-enable-disable-services

Thanks!

@Erick

We are not talking about the LiveCD or LiveUSB, we are talking about Lubuntu 13.04 after installation :)
You can refer to my comment #7 - I have tested it on 4 different installations for Lubuntu 13.04 on two different machines, one has only one installation and the other machine has 3 installations, each on different partition and each installation was made by different approach (upgrade, alternate and desktop).

:)

Revision history for this message
Aere Greenway (aere) wrote :

I experienced the problem as well, but it only happened on the two systems I installed from a live CD (in one case), and a live USB in the other.

My several upgrades from 12.10 didn't didn't encounter the problem (well, at least this system didn't - I'll check the others).

Entering "sudo start cups" allowed me to configure the printer, and print to it, but after rebooting, CUPS was again not running.

Revision history for this message
Jonathan Marsden (jmarsden) wrote :

The issue is that the upstart cups configuration file tells it to start only when the filesystem, dbus, and avahi-daemon are started. And avahi-daemon is not included in the Lubuntu 13.04 that the LiveCD installs by default. See /etc/init/cups.conf .

Therefore, the workaround/fix is to install avahi-daemon (which is needed to detect some networked printers anyway).

  sudo apt-get install avahi-daemon -y

will do that. Then a reboot

  sudo shutdown -r now

will get you Lubuntu with a running and working cupsd.

Jonathan

Revision history for this message
Jonathan Marsden (jmarsden) wrote :

Changed status back to confirmed. The issue is that cupsd is not started by default, and has been confirmed by several people. The cause is lack of the avahi-daemon package.

Changed in system-config-printer (Ubuntu):
status: Incomplete → Confirmed
Revision history for this message
Jonathan Marsden (jmarsden) wrote :

This bug should really be against overall Lubuntu packaging, not system-config-printer, I think? But I'll let Julien make that decision :)

Jonathan

Revision history for this message
Erick Brunzell (lbsolost) wrote :

Sorry I misunderstood the problem. The reason I'd not been effected by this bug is that I just know my HP printer always requires the package 'hplip', and 'avahi-daemon' automatically gets installed along with 'hplip' since it's in the "recommends".

Revision history for this message
Julien Lavergne (gilir) wrote :

Thanks Jonathan for digging the issue. IMO, it's a problem in cups itself. If the upstart script require avahi-daemon to start cups, it should be a depend of cups, not a recommend.
I'll force the depend on lubuntu-desktop package, but I think it should be fixed directly in cups packaging.

Changed in system-config-printer (Ubuntu):
status: Confirmed → Invalid
Changed in lubuntu-meta (Ubuntu):
status: New → In Progress
assignee: nobody → Julien Lavergne (gilir)
Revision history for this message
Till Kamppeter (till-kamppeter) wrote :

Julien, I have made the cups-daemon binary package depend on avahi-daemon in the Debian GIT repository of the CUPS package now. The change will appear in Saucy soon.

Changed in cups (Ubuntu):
status: New → In Progress
Revision history for this message
amjjawad  (amjjawad) wrote :

What about 13.04?
I'm just wondering is there any chance this can be fixed during 13.04 or users have to wait until 13.10?

I'm asking because I'm the Team Leader of Support and Communications of Lubuntu and users keep asking so I must be ready to answer them :) specially those, who have never seen Launchpad in their entire life and those who don't even know how to report a bug.

I'm glad that there is a progress on this issue and I'm glad that there is actually a very easy work around: https://bugs.launchpad.net/ubuntu/+source/system-config-printer/+bug/1133794/comments/16

Thank you guys, you are great :D
Good luck with this!

Revision history for this message
Guido (guido06795) wrote :

I'm running Lubuntu 13.04 also from hard drive and having the same issue with "printing service not available" when trying to setup a printer. My printer model is Brother DCP 7040. So I noticed by default "avahi-daemon" wasn't installed on my system. I've installed it and everything worked fine, but now when I go to restart or shut down my computer, it either hangs-up or takes a while to detect (I can't remember the exact error") something to do with my eth0 connection.
I've tried Xubuntu and Ubuntu Gnome also which had the "avahi-daemon" installed by default and on restart or shut down my computer would hang-up or sit there trying to detect my eth0 connection and didn't know why. Now I know "avahi-daemon" is the casue of it.

Revision history for this message
Till Kamppeter (till-kamppeter) wrote :

The fix for this bug and bug 1108719 for Raring is uploaded to the -proposed repository. As soon as it gets approved instructions for testing it will get posted here. Please test and give your feedback. This is required for the package to get an official update.

SRU team: debdiff attached.

Changed in system-config-printer (Ubuntu Raring):
status: New → Invalid
Changed in lubuntu-meta (Ubuntu Raring):
status: New → In Progress
Changed in cups (Ubuntu Raring):
status: New → In Progress
milestone: none → raring-updates
description: updated
Changed in lubuntu-meta (Ubuntu Raring):
status: In Progress → Invalid
Revision history for this message
geert-jan (gjmtielen) wrote :

there is another solution here without installing avahi daemon:
http://ubuntuforums.org/showthread.php?t=2139407&p=12626669

open /etc/init/cups.conf in your texteditor, probably sudo leafpad
change:

start on (filesystem
          and started avahi-daemon
          and (started dbus or runlevel [2345]))
stop on runlevel [016]

into:

start on (filesystem
                   and (started dbus or runlevel [2345]))
stop on runlevel [016]

Revision history for this message
Brian Murray (brian-murray) wrote : Please test proposed package

Hello warren, or anyone else affected,

Accepted cups into raring-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/cups/1.6.2-1ubuntu6 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in cups (Ubuntu Raring):
status: In Progress → Fix Committed
tags: added: verification-needed
Revision history for this message
Till Kamppeter (till-kamppeter) wrote :

Please note that cups 1.6.2-1ubuntu6 did not build, therefore I have uploaded 1.6.2-1ubuntu7 now which already got approved into -proposed. Please test this version as described above.

On Launchpad you find the new package here: http://launchpad.net/ubuntu/+source/cups/1.6.2-1ubuntu7

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cups - 1.6.2-7

---------------
cups (1.6.2-7) experimental; urgency=low

  * Update the patch adding libusb error handling to also discard its
    errors in the counting of warning messages; this should make the
    error-suite succeed in more cases.

 -- Didier Raboud <email address hidden> Fri, 03 May 2013 11:30:59 +0200

Changed in cups (Ubuntu):
status: In Progress → Fix Released
Revision history for this message
Doug R. (drezabek94) wrote :

Shouldn't the status of this say "Fix Commited"? The package cups-daemon 1.6.2-1ubuntu7 still has the "proposed" status, not "release". The bug status "Fix Released" makes me think that this bug is no longer a problem, but I just ran into it today on a fresh install of Lubuntu 13.04 amd64.

Revision history for this message
Till Kamppeter (till-kamppeter) wrote :

Doug R, there is an SRU for Raring addressing your problem which still needs verification and the original poster simlply never verified the SRU. So I ask you to verify it.

Follow the instructions of comment #20 of bug 1108719. The package to be tested is http://launchpad.net/ubuntu/+source/cups/1.6.2-1ubuntu7.

Please enable the -proposed repository for your Raring system and update, as described on https://wiki.ubuntu.com/Testing/EnableProposed. Then tell us in this bug report whether the new package fixes your problem. Thanks in advance.

Revision history for this message
John Hupp (john.hupp) wrote :

I just did a non-upgrade installation of Raring 13.04 Desktop x86 from DVD (installing from the boot-time prompt, not the Live CD session), installed everything the Software Updater offered by default, and ran into this problem while trying to install a USB printer.

I took special note in the comments that though the usual workaround seems to be to install avahi-daemon, Comment #23 shows that this introduces a new shutdown/restart problem for some systems.

But the solution from #25 has no reported side-effects.

So is there a *best * workaround?

Revision history for this message
Jonathan Marsden (jmarsden) wrote :

Solution #25 (hack the config file) will not detect network printers out there on your LAN automatically, of course, which solution #23 (adding avahi-daemon) will, if they speak the avahi/bonjour protocol.

"Best" is always subjective. My thinking is that adding avahi-daemon is the most functionally complete workaround we have.

Incidentally, why is your Launchpad login so amazingly long and complex? :) It means you can't easily print up business cards with your Launchpad page URL on them, because it won't fit:

  https://launchpad.net/~78luphr0rnk2nuqimstywepozxn9kl19tqh0tx66b5dki1xxsh5mkz9gl21a5rlwfnr8jn6ln0m3jxne2k9x1ohg85w3jabxlrqbgszpjpwcmvkbcvq9spp6z3w5j1-c9zcy2w6n-a811i2i3ytqlsztthjth0svbccw8inm65tmkqp9sarr553jq53in4xm1m8wn3o4rlwaer06ogwvqwv9mrqoku2x334n7di44o65qze67n1wneepmidnuwnde1rqcbp

Compare that with mine:

  https://launchpad.net/~jmarsden

Jonathan

Revision history for this message
Phill Whiteside (phillw) wrote : Re: [Bug 1133794] Re: Printer not detected by system-config-printer 1.3.11 in Lubuntu 13.04
Download full text (5.4 KiB)

From memory,

do we not run avhi daemon as it was considered 'one more daemon lubuntu
does not need to run at start up'.... This may be worth mentioning in the
notes somewhere, but IIRC, it is not a bug.

Regards,

Phill.

On 19 July 2013 05:39, Jonathan Marsden <email address hidden> wrote:

> Solution #25 (hack the config file) will not detect network printers out
> there on your LAN automatically, of course, which solution #23 (adding
> avahi-daemon) will, if they speak the avahi/bonjour protocol.
>
> "Best" is always subjective. My thinking is that adding avahi-daemon is
> the most functionally complete workaround we have.
>
> Incidentally, why is your Launchpad login so amazingly long and complex?
> :) It means you can't easily print up business cards with your
> Launchpad page URL on them, because it won't fit:
>
>
> https://launchpad.net/~78luphr0rnk2nuqimstywepozxn9kl19tqh0tx66b5dki1xxsh5mkz9gl21a5rlwfnr8jn6ln0m3jxne2k9x1ohg85w3jabxlrqbgszpjpwcmvkbcvq9spp6z3w5j1
> -c9zcy2w6n-
>
> a811i2i3ytqlsztthjth0svbccw8inm65tmkqp9sarr553jq53in4xm1m8wn3o4rlwaer06ogwvqwv9mrqoku2x334n7di44o65qze67n1wneepmidnuwnde1rqcbp
>
> Compare that with mine:
>
> https://launchpad.net/~jmarsden
>
> Jonathan
>
> --
> You received this bug notification because you are a member of Lubuntu
> Packages Team, which is subscribed to lubuntu-meta in Ubuntu.
> https://bugs.launchpad.net/bugs/1133794
>
> Title:
> Printer not detected by system-config-printer 1.3.11 in Lubuntu 13.04
>
> Status in “cups” package in Ubuntu:
> Fix Released
> Status in “lubuntu-meta” package in Ubuntu:
> In Progress
> Status in “system-config-printer” package in Ubuntu:
> Invalid
> Status in “cups” source package in Raring:
> Fix Committed
> Status in “lubuntu-meta” source package in Raring:
> Invalid
> Status in “system-config-printer” source package in Raring:
> Invalid
>
> Bug description:
> 1) Raring daily Lubuntu 13.04 i386
> 2) system-config-printer 1.3.11
> 3) I expected the printer to be detected without a cups error. The
> printer was not detected.
> 4)
> 1) When selecting Printer from the System Tools menu the
> Printers-localhost dialog box appears with the following message.
> 'Printing service not available. Start the service on this computer or
> connect to another server.'
> 2) After clicking the connect button once the 'Connect to CUPS server'
> box appears.
> 3) After clicking the connect button on this message box the Cups
> server error box appears with the following dialog.
> There was an error during the CUPS operation: 'failed to connect to
> server'.
>
> [IMPACT]
>
> As the standard installation of Lubuntu does not include avahi-daemon
> CUPS does not get started as the Upstart script for CUPS requires
> avahi-daemon to be started first. Therefore there is no printing
> functionality for Lubuntu users even with the printing stack being
> installed by default.
>
> [TESTCASE]
>
> Do a standard installation of Lubuntu and run
>
> lpstat -r
>
> in a terminal. The CUPS daemon is not running.
>
> The proposed package adds a dependency to the cups-daemon binary
> package pulling in avahi-daemon and so CUPS will...

Read more...

Revision history for this message
amjjawad  (amjjawad) wrote :

Can someone confirms whether this is fixed or not fixed with Saucy? why lubuntu-meta is still in progress?

Revision history for this message
Mathew Hodson (mhodson) wrote :

It seems http://launchpad.net/ubuntu/+source/cups/1.6.2-1ubuntu7 was deleted from raring-proposed, so removing verification-needed tag.

tags: removed: verification-needed
Revision history for this message
Rolf Leggewie (r0lf) wrote :

raring has seen the end of its life and is no longer receiving any updates. Marking the raring task for this ticket as "Won't Fix".

Changed in cups (Ubuntu Raring):
status: Fix Committed → Won't Fix
Mathew Hodson (mhodson)
tags: added: lubuntu
Revision history for this message
Mathew Hodson (mhodson) wrote :

I believe the fix was to have cups depend on avahi-daemon, so no change in lubuntu-meta was necessary.

Changed in lubuntu-meta (Ubuntu):
assignee: Julien Lavergne (gilir) → nobody
status: In Progress → Invalid
Mathew Hodson (mhodson)
no longer affects: lubuntu-meta (Ubuntu Raring)
no longer affects: lubuntu-meta (Ubuntu)
no longer affects: system-config-printer (Ubuntu)
no longer affects: system-config-printer (Ubuntu Raring)
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers