package cups-daemon 1.6.1-0ubuntu15 failed to install/upgrade: trying to overwrite '/usr/share/man/man7/backend.7.gz', which is also in package cups 1.6.1-0ubuntu15

Bug #1099242 reported by Ari Torres on 2013-01-14
134
This bug affects 25 people
Affects Status Importance Assigned to Milestone
cups (Ubuntu)
Undecided
Unassigned

Bug Description

Don't Know!

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: cups-daemon 1.6.1-0ubuntu15
ProcVersionSignature: Ubuntu 3.8.0-0.3-generic 3.8.0-rc3
Uname: Linux 3.8.0-0-generic i686
ApportVersion: 2.8-0ubuntu1
Architecture: i386
Date: Sun Jan 13 19:52:14 2013
DuplicateSignature:
 Unpacking replacement cups-daemon ...
 dpkg: error processing /var/cache/apt/archives/cups-daemon_1.6.1-1_i386.deb (--unpack):
  trying to overwrite '/usr/share/man/man7/backend.7.gz', which is also in package cups 1.6.1-0ubuntu15
ErrorMessage: trying to overwrite '/usr/share/man/man7/backend.7.gz', which is also in package cups 1.6.1-0ubuntu15
InstallationDate: Installed on 2013-01-13 (0 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha i386 (20130113)
Lpstat: device for Deskjet-3840: hp:/usb/Deskjet_3840?serial=TH46G151T2040R
MachineType: HP-Pavilion NC692AA-ABA m9510f
MarkForUpload: True
Papersize: letter
PpdFiles: Deskjet-3840: HP Deskjet 3840, hpcups 3.12.11
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-3.8.0-0-generic root=UUID=61fa9e93-bd7f-4e8f-8012-6eebb7f25195 ro quiet splash vt.handoff=7
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-0-generic root=UUID=61fa9e93-bd7f-4e8f-8012-6eebb7f25195 ro quiet splash vt.handoff=7
SourcePackage: cups
Title: package cups-daemon 1.6.1-0ubuntu15 failed to install/upgrade: trying to overwrite '/usr/share/man/man7/backend.7.gz', which is also in package cups 1.6.1-0ubuntu15
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/07/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 5.33
dmi.board.name: Benicia
dmi.board.vendor: PEGATRON CORPORATION
dmi.board.version: 1.01
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr5.33:bd11/07/2008:svnHP-Pavilion:pnNC692AA-ABAm9510f:pvr:rvnPEGATRONCORPORATION:rnBenicia:rvr1.01:cvnHewlett-Packard:ct3:cvrChassisVersion:
dmi.product.name: NC692AA-ABA m9510f
dmi.sys.vendor: HP-Pavilion

Ari Torres (kuvanito) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in cups (Ubuntu):
status: New → Confirmed
Didier Raboud (odyx) wrote :

The fix for this has been committed to the git repository: http://anonscm.debian.org/gitweb/?p=pkg-cups/cups.git;a=commitdiff;h=9bae996b3f66e2b5e0bf0a4ef1f8f8391521254e and will be uploaded to Debian experimental soon.

Thanks, Cecil

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cups - 1.6.1-1ubuntu1

---------------
cups (1.6.1-1ubuntu1) raring; urgency=low

  * Cherry-pick more upstream enhancements:
    - Add french translation (CUPS STR: #4247)
  * Merge cups 1.5.3-2.13 Debian release.
  * Correct Replaces/Breaks versions of cups-daemon against cups to cope
    with recent Ubuntu releases (LP: #1099242)
 -- Didier Raboud <email address hidden> Mon, 14 Jan 2013 11:27:18 +0100

Changed in cups (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers