Comment 22 for bug 1001028

Does this mean that with the official SRU of CUPS (1.5.3-0ubuntu1) you can print and with both PPA versions (~ppa2 and ~ppa3) you are not able to print?

Can you attach your error_log of the failed jobs with the newest version (~ppa3)?