package cubemap (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1561306 reported by prakash on 2016-03-24
364
This bug affects 74 people
Affects Status Importance Assigned to Milestone
cubemap (Debian)
Fix Released
Unknown
cubemap (Ubuntu)
Medium
Guilherme Batista de Souza

Bug Description

always reporting problm

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: cubemap (not installed)
ProcVersionSignature: Ubuntu 4.4.0-15.31-generic 4.4.6
Uname: Linux 4.4.0-15-generic x86_64
ApportVersion: 2.20-0ubuntu3
AptOrdering:
 audacious: Purge
 audacious-plugins: Remove
 cubemap: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Sun Mar 20 21:34:09 2016
DuplicateSignature:
 Setting up cubemap (1.2.1-1) ...
 Job for cubemap.service failed because the control process exited with error code. See "systemctl status cubemap.service" and "journalctl -xe" for details.
 invoke-rc.d: initscript cubemap, action "start" failed.
 dpkg: error processing package cubemap (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-03-10 (13 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160307)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.7
SourcePackage: cubemap
Title: package cubemap (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

prakash (getlife2k9) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in cubemap (Ubuntu):
status: New → Confirmed
BavarianPH (bavarianph) wrote :

Xenial-beta
?

Changed in cubemap (Ubuntu):
importance: Undecided → Medium
tags: added: yakkety
Changed in cubemap (Debian):
status: Unknown → Fix Released
Changed in cubemap (Ubuntu):
assignee: nobody → Mangwele Moëba (33130moeba)
Changed in cubemap (Ubuntu):
assignee: Mangwele Moëba (33130moeba) → Guilherme Batista de Souza (guilherme1945)
Changed in cubemap (Ubuntu):
status: Confirmed → Fix Released

50509t9tyu6o77y67

Il 08 set 2018 08:44, "Vijaya Raghavan" <email address hidden> ha
scritto:

** Changed in: cubemap (Ubuntu)
       Status: Confirmed => Fix Released

--
You received this bug notification because you are subscribed to a
duplicate bug report (1656021).
https://bugs.launchpad.net/bugs/1561306

Title:
  package cubemap (not installed) failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in cubemap package in Ubuntu:
  Fix Released

Status in cubemap package in Debian:
  Fix Released

Bug description:
  always reporting problm

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: cubemap (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-15.31-generic 4.4.6
  Uname: Linux 4.4.0-15-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  AptOrdering:
   audacious: Purge
   audacious-plugins: Remove
   cubemap: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sun Mar 20 21:34:09 2016
  DuplicateSignature:
   Setting up cubemap (1.2.1-1) ...
   Job for cubemap.service failed because the control process exited with
error code. See "systemctl status cubemap.service" and "journalctl -xe" for
details.
   invoke-rc.d: initscript cubemap, action "start" failed.
   dpkg: error processing package cubemap (--configure):
    subprocess installed post-installation script returned error exit
status 1
  ErrorMessage: subprocess installed post-installation script returned
error exit status 1
  InstallationDate: Installed on 2016-03-10 (13 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64
(20160307)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt 1.2.7
  SourcePackage: cubemap
  Title: package cubemap (not installed) failed to install/upgrade:
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cubemap/+bug/1561306/+subscriptions

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.