cryptsetup ftbfs in maverick

Bug #599311 reported by Bhavani Shankar on 2010-06-28
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
cryptsetup (Ubuntu)
Undecided
Unassigned
Bhavani Shankar (bhavi) wrote :
Changed in cryptsetup (Ubuntu):
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

1.1.2 from Debian FTBFS in maverick. Can you forward the fix to Debian and upstream too? Would it be useful to merge 1.1.2 from Debian or sync it?

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cryptsetup - 2:1.1.0~rc2-1ubuntu15

---------------
cryptsetup (2:1.1.0~rc2-1ubuntu15) maverick; urgency=low

  * debian/patches/03_add_missing_headers.patch:
    + Add missing headers to fix undefined reference to `S_ISDIR'linker
      error and hence fix FTBFS LP: #599311
 -- Bhavani Shankar <email address hidden> Mon, 28 Jun 2010 16:13:08 +0530

Changed in cryptsetup (Ubuntu):
status: Confirmed → Fix Released
Bhavani Shankar (bhavi) wrote :

hello daniel

the reason i did not reply was slangasek(vorlon) merged the new package as soon as you uploaded the package

regards

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers