package cron 3.0pl1-128ubuntu1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #1593072 reported by k hull on 2016-06-16
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
cron (Ubuntu)
High
Unassigned

Bug Description

im a bungler

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: cron 3.0pl1-128ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
Uname: Linux 4.4.0-24-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
Date: Wed Jun 15 22:40:30 2016
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2016-06-15 (0 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Beta amd64 (20160323.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.7
SourcePackage: cron
Title: package cron 3.0pl1-128ubuntu1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

k hull (khull-99) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in cron (Ubuntu):
status: New → Confirmed
Changed in cron (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers