Comment 3 for bug 68228

Revision history for this message
Andreas Engelbredt Dalsgaard (andreas-dalsgaard) wrote : Re: [Bug 68228] Re: Problem with dependencies

Yes I am using edgy, it complains about a missing package:

libgoffice-1-2
or
libgoffice-gtk-1-2

Debug info:

dpkg -l |grep libgoffice
ii libgoffice-0-3 0.3.0-1ubuntu1
Document centric objects library - runtime f
ii libgoffice-0-common 0.3.0-1ubuntu1
Document centric objects library - common fi
rc libgoffice-gtk-0-3 0.3.0-1ubuntu1
Document centric objects library - runtime f

On 10/25/06, Caroline Ford <email address hidden> wrote:
>
> Are you uisng edgy?
>
> criawips (0.0.11-0ubuntu5) does seem to have missing dependencies:
>
> It depends on:
>
> libdbus-1-2 (>= 0.62)
>
> libgoffice-1-2 (>= 0.2.1) or
> libgoffice-gtk-1-2 (>= 0.2.1)
>
> But 0ubuntu7 is supposed to have fixed some of this. Which version are
> you using? What does it complain is missing?
>
> --
> Problem with dependencies
> https://launchpad.net/bugs/68228
>