package crda 3.13-1 failed to install/upgrade: trying to overwrite '/lib/crda/pubkeys/sforshee.key.pub.pem', which is also in package wireless-regdb 2018.05.09-0ubuntu1~16.04.1

Bug #1791918 reported by Carlitos Navarro on 2018-09-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
crda (Ubuntu)
Undecided
Unassigned

Bug Description

this message just popped out on my screen and is giving me error message when I do the update.

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: crda 3.13-1
ProcVersionSignature: Ubuntu 4.15.0-34.37~16.04.1-lowlatency 4.15.18
Uname: Linux 4.15.0-34-lowlatency x86_64
ApportVersion: 2.20.7-0ubuntu3
Architecture: amd64
Date: Tue Sep 11 10:21:40 2018
ErrorMessage: trying to overwrite '/lib/crda/pubkeys/sforshee.key.pub.pem', which is also in package wireless-regdb 2018.05.09-0ubuntu1~16.04.1
InstallationDate: Installed on 2017-02-12 (575 days ago)
InstallationMedia: Ubuntu-Server 16.04 LTS "Xenial Xerus" - Beta amd64 (20160325)
Python3Details: /usr/bin/python3.5, Python 3.5.2, python3-minimal, 3.5.1-3
PythonDetails: /usr/bin/python2.7, Python 2.7.12, python-minimal, 2.7.12-1~16.04
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt 1.5
SourcePackage: crda
Title: package crda 3.13-1 failed to install/upgrade: trying to overwrite '/lib/crda/pubkeys/sforshee.key.pub.pem', which is also in package wireless-regdb 2018.05.09-0ubuntu1~16.04.1
UpgradeStatus: No upgrade log present (probably fresh install)

Carlitos Navarro (navarro214) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers