Disable cpufrequtils on ppc64el

Bug #1748444 reported by bugproxy on 2018-02-09
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cpufrequtils (Debian)
Fix Released
Unknown
cpufrequtils (Ubuntu)
Undecided
Canonical Foundations Team

Bug Description

== Comment: #0 - Breno Leitao <email address hidden> - 2018-02-09 05:11:55 ==
Currently the package cpufrequtils is not useful on ppc64el architecture. We would like to remove it, since it causes confusion and conflicts with linux-power.

I opened a bug in Debian for the same issue. It is:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889895

bugproxy (bugproxy) on 2018-02-09
tags: added: architecture-ppc64le bugnameltc-164503 severity-low targetmilestone-inin---

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1748444/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → cpufrequtils (Ubuntu)
Changed in cpufrequtils (Debian):
status: Unknown → New
Steve Langasek (vorlon) on 2018-02-15
Changed in cpufrequtils (Ubuntu):
assignee: nobody → Canonical Foundations Team (canonical-foundations)

------- Comment From <email address hidden> 2018-02-15 22:48 EDT-------
*** Bug 164712 has been marked as a duplicate of this bug. ***

Phillip Susi (psusi) wrote :

I can't find this linux-power package on packages.ubuntu.com nor see how it conflicts with cpufrequtils. And why is that package ppc only?

Changed in cpufrequtils (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.