There are currently no open bugs.

"courier-authlib" versions published in Ubuntu

Hirsute (0.71.1-1): universe/mail
Groovy (0.69.0-2build3): universe/mail
Focal (0.69.0-2build3): universe/mail
Bionic-updates (0.68.0-4ubuntu0.1): universe/mail
Bionic (0.68.0-4build1): universe/mail
Xenial (0.66.4-3build1): universe/mail
Trusty (0.63.0-6ubuntu1): universe/mail
Precise (0.63.0-4build1): universe/mail