Comment 24 for bug 64615

blib (blibak) wrote :

I encountered this problem today. When trying:

sudo dpkg --force-remove-reinstreq -P courier-authdaemon

I get:
dpkg: dependency problems prevent removal of courier-authdaemon:
 courier-imap depends on courier-authdaemon (>= 0.47); however:
  Package courier-authdaemon is to be removed.
dpkg: error processing courier-authdaemon (--purge):
 dependency problems - not removing
Errors were encountered while processing:
 courier-authdaemon