Comment 22 for bug 64615

Peter Petersson (peter-pmb) wrote :

Thanks Fedearne

I finally got rid of the problem but 'install -f' did not work for me I had to do a 'sudo dpkg --force-remove-reinstreq -P courier-authdaemon'.

Now I only have to get it back again after I have completed the upgrade.

Having been using debian and lately Ubuntu for about 10 years this is probably the messiest state I have had for a server upgrade ever but it is nice to see that the openness and community is there to support you (as always) ;).