Comment 10 for bug 64615

rblake (rblake-gmx) wrote :

This problem caused me quite a headache today as well.

I would advise against editing the installation database, but would suggest the following:

The problem is related to the courier-authdaemon. Instead of removing the knowledge of the install system (security upgrades will be ignored!), manually remove the authdaemon:

sudo dpkg --force-remove-reinstreq -P courier-authdaemon

Then continue the upgrade as normal, if necesarry selecting the courier packages manually once the upgrade has completed.

Works perfectly now here!