courier-authdaemon init script does not support “status”

Bug #1229695 reported by Daniel Dehennin on 2013-09-24
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
courier-authlib (Debian)
Fix Released
Unknown
courier-authlib (Ubuntu)
Undecided
Unassigned

Bug Description

The init script of courier-authdaemon does not support the “status” action:

    /etc/init.d/courier-authdaemon status
    Usage: /etc/init.d/courier-authdaemon {start|stop|restart|force-reload}
    echo $?
    2

Regards.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in courier-authlib (Ubuntu):
status: New → Confirmed
martiner (martiner) wrote :

For Trusty the error is:
# /etc/init.d/courier-authdaemon status
/etc/init.d/courier-authdaemon: invalid arguments
 * could not access PID file for authdaemond

martiner (martiner) wrote :
Changed in courier-authlib (Debian):
status: Unknown → New

The attachment "courier-authdaemon.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Changed in courier-authlib (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.