Please resync corosync 1.3.0-3 (main) from debian unstable (main)

Bug #787062 reported by Andres Rodriguez on 2011-05-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
corosync (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: corosync

 corosync (1.3.0-3ubuntu1) oneiric; urgency=low
 .
   * Resync from debian unstable.
   * debian/corosync.init: Ensure that '/var/run/resource-agents' is created;
      otherwise cluster operations will fail as RA's expect it (LP: #751344).
 .
  -- Andres Rodriguez <email address hidden> Mon, 23 May 2011 11:49:46 -0400
 .
 corosync (1.3.0-3) unstable; urgency=low
 .
   * [b763c6a] New patch 0001-Define-semun-on-KFreeBSD.patch
     Thanks to Martin G. Loschwitz (Closes: #621889)
   * [0e2ebb8] Switch to 3.0 (quilt) format
 .
 corosync (1.3.0-2) unstable; urgency=low
 .
   * Upload to unstable
   * [f1907f8] Move corosync start out of rcS since we want to be able to log
     to syslog and rsyslog isn't started in rcS. Fix cherry-picked from
     squeeze. (Closes: #608269)
 .
 corosync (1.3.0-1) experimental; urgency=low
 .
   * [986d8ed] Make sure we start before and stop after $syslog.
     Thanks to Frank Schmidt for tracking down the start issues (Closes: #596694)
   * [12e6e88] Fix default consensus timeout (Closes: #573030)
   * [0d7cc00] Don't timeout during daemon shut down
     since this might leave pacemaker resources running.
     See: http://developerbugs.linux-foundation.org/show_bug.cgi?id=2217
     (Closes: #556533)
   * [583fe40] Add copytruncate to logrotate snippet (Closes: #584582)
   * [0082261] No need for quilt anymore
   * [d64862c] Bump standards version
   * [5cbb2cc] New upstream version 1.3.0
   * [61a8159] Upstream renamed CHANGELOG to ChangeLog
   * [836c0ef] Don't ignore make clean errors
   * [3c3b0c0] Include BSD license instead of referencing it
 .
 corosync (1.2.7-1) experimental; urgency=low
 .
   * [1c157d6] New upstream version 1.2.7
   * [a2453fb] Add status to corosync init script (Closes: #582104) - thanks to
     Raoul Bhatia for the patch

Andres Rodriguez (andreserl) wrote :
Changed in corosync (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Benjamin Drung (bdrung) on 2011-05-26
tags: added: merge
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package corosync - 1.3.0-3ubuntu1

---------------
corosync (1.3.0-3ubuntu1) oneiric; urgency=low

  * Resync from debian unstable (LP: #787062).
  * debian/corosync.init: Ensure that '/var/run/resource-agents' is created;
    otherwise cluster operations will fail as RA's expect it (LP: #751344).

corosync (1.3.0-3) unstable; urgency=low

  * [b763c6a] New patch 0001-Define-semun-on-KFreeBSD.patch
    Thanks to Martin G. Loschwitz (Closes: #621889)
  * [0e2ebb8] Switch to 3.0 (quilt) format

corosync (1.3.0-2) unstable; urgency=low

  * Upload to unstable
  * [f1907f8] Move corosync start out of rcS since we want to be able to log
    to syslog and rsyslog isn't started in rcS. Fix cherry-picked from
    squeeze. (Closes: #608269)

corosync (1.3.0-1) experimental; urgency=low

  * [986d8ed] Make sure we start before and stop after $syslog.
    Thanks to Frank Schmidt for tracking down the start issues (Closes: #596694)
  * [12e6e88] Fix default consensus timeout (Closes: #573030)
  * [0d7cc00] Don't timeout during daemon shut down
    since this might leave pacemaker resources running.
    See: http://developerbugs.linux-foundation.org/show_bug.cgi?id=2217
    (Closes: #556533)
  * [583fe40] Add copytruncate to logrotate snippet (Closes: #584582)
  * [0082261] No need for quilt anymore
  * [d64862c] Bump standards version
  * [5cbb2cc] New upstream version 1.3.0
  * [61a8159] Upstream renamed CHANGELOG to ChangeLog
  * [836c0ef] Don't ignore make clean errors
  * [3c3b0c0] Include BSD license instead of referencing it

corosync (1.2.7-1) experimental; urgency=low

  * [1c157d6] New upstream version 1.2.7
  * [a2453fb] Add status to corosync init script (Closes: #582104) - thanks to
    Raoul Bhatia for the patch
 -- Andres Rodriguez <email address hidden> Thu, 26 May 2011 21:02:54 +0200

Changed in corosync (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.