corkscrew 2.0-13 source package in Ubuntu

Changelog

corkscrew (2.0-13) unstable; urgency=medium

  * debian/patches:
    - Refresh patches.
    - Add patch 05 to handle AUTH_FILE option using incorrect line
      ending in HTTP request (LP: #1697507).
  * Add lintian-overrides to silence patch-not-forwarded-upstream
    warning.

 -- Roger Shimizu <email address hidden>  Sun, 27 Dec 2020 22:38:51 +0900

Upload details

Uploaded by:
Debian Bridges Team on 2021-01-09
Uploaded to:
Sid
Original maintainer:
Debian Bridges Team
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 universe net
Hirsute release on 2021-01-10 universe net

Downloads

File Size SHA-256 Checksum
corkscrew_2.0-13.dsc 1.9 KiB d8a83ae5415720926fbdd1bdcd7f81d1cc87de4233800f112defa8bcc5c8c6db
corkscrew_2.0.orig.tar.gz 55.4 KiB 0d0fcbb41cba4a81c4ab494459472086f377f9edb78a2e2238ed19b58956b0be
corkscrew_2.0-13.debian.tar.xz 7.9 KiB 62344720ec64bd06c1fc48f656c574fb0c1ed51c03dd2551f509eb72f2439151

Available diffs

No changes file available.

Binary packages built by this source

corkscrew: tunnel TCP connections through HTTP proxies

 corkscrew is a simple tool to tunnel TCP connections through an HTTP
 proxy supporting the CONNECT method. It reads stdin and writes to
 stdout during the connection, just like netcat.
 .
 It can be used for instance to connect to an SSH server running on
 a remote 443 port through a strict HTTPS proxy.

corkscrew-dbgsym: debug symbols for corkscrew