coreutils.mo are dangling symlinks

Bug #42293 reported by Laurent Bigonville on 2006-05-01
24
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
coreutils (Ubuntu)
Low
Martin Pitt

Bug Description

Hi,

The translation file (*.mo) are both present in the coreutils and the language-pack packages

Related branches

Micah Cowan (micahcowan) wrote :

I can't confirm this to be true. In Feisty at least, coreutils looks to contain .mo files for TZ_DATA, but the language packs I have installed don't have them. Which language-pack do you see this in, or has it been fixed since you reported the bug?

Changed in coreutils:
assignee: nobody → micahcowan
status: Unconfirmed → Needs Info
Laurent Bigonville (bigon) wrote :

In gutsy, the packages coreutils still contains dangling symlinks in /usr/share/locale/*/LC_TIME/

Micah Cowan (micahcowan) on 2007-05-19
Changed in coreutils:
importance: Medium → Low
status: Needs Info → Confirmed
Mikhail Zabaluev (mzabaluev) wrote :

So, the localization of `date` has been broken since 2007, and the priority is Low?

Stéphane Raimbault (sra) wrote :

The problem still there in Jaunty 9.04 (but date is correctly translated).
Feisty, Gutsy, Intrepid and Jaunty, ouch!

David Planella (dpm) on 2009-09-17
tags: added: i18n
Martin Pitt (pitti) wrote :

I think we should just fix the package to have the symlinks point to locale-langpack/ instead of locale/.

Changed in coreutils (Ubuntu):
assignee: Micah Cowan (micahcowan) → Martin Pitt (pitti)
importance: Low → Medium
status: Confirmed → In Progress
Martin Pitt (pitti) on 2009-09-17
Changed in ubuntu-translations:
status: New → Invalid
Martin Pitt (pitti) on 2009-10-06
Changed in coreutils (Ubuntu):
importance: Medium → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package coreutils - 7.4-2ubuntu1

---------------
coreutils (7.4-2ubuntu1) karmic; urgency=low

  * debian/rules: Do not install dangling LC_TIME symlinks, they are not
    needed. (LP: #42293)

 -- Martin Pitt <email address hidden> Tue, 06 Oct 2009 12:22:48 +0200

Changed in coreutils (Ubuntu):
status: In Progress → Fix Released
Adi Roiban (adiroiban) on 2009-10-06
Changed in ubuntu-translations:
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers