dircolors does not consider OGV to be a video

Bug #403006 reported by Volodya on 2009-07-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
coreutils
Fix Released
Medium
Unassigned
coreutils (Ubuntu)
Wishlist
Unassigned

Bug Description

Actually a subbug of #201291, but as that one is considered to be fixed opening a new bug.

dircolors does not include OGV extension in the default together with other video extensions.

To reproduce:
In terminal type: dircolors --print-database
Note that .ogv is not listed anywhere

Expected behaviour:
.ogv extension should be listed in the same way as .avi, .mpeg, etc.

Changed in coreutils:
importance: Undecided → Unknown
status: New → Unknown
Changed in ubuntu:
status: New → Confirmed
Changed in coreutils:
importance: Unknown → Medium
Luke Faraone (lfaraone) on 2009-10-07
affects: ubuntu → coreutils (Ubuntu)
Changed in coreutils (Ubuntu):
importance: Undecided → Wishlist
C de-Avillez (hggdh2) wrote :

Thank you for opening this bug and helping make Ubuntu better.

Can you please tell us what version of coreutils you are running? For example, you can run 'ls --version'.

This was fixed on July 2008, and make available as coreutils 7.1 (stable) on February 2009. Since Karmic is running coreutils version 7.4, I am marking this as Fix Released. I am also hard-marking the savannah bug as closed.

Changed in coreutils (Ubuntu):
status: Confirmed → Fix Released
Changed in coreutils:
importance: Medium → Undecided
status: Unknown → New
status: New → Fix Released
Changed in coreutils:
importance: Undecided → Wishlist
importance: Wishlist → Undecided
Changed in coreutils:
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.