configure numlock status from gnome-keyboard-properties

Bug #13426 reported by Danilo Piazzalunga on 2005-03-02
28
Affects Status Importance Assigned to Milestone
control-center (Ubuntu)
Wishlist
Sebastien Bacher

Bug Description

The numlockx program works fine, but choosing whether or not to activate it is
something that belongs to GNOME keyboard preferences, so that it can be
configured with gconf and thus be a per-user or system-wide setting.

Taken from:
http://lists.ubuntu.com/archives/ubuntu-devel/2005-March/005038.html

http://bugzilla.gnome.org/show_bug.cgi?id=74215: http://bugzilla.gnome.org/show_bug.cgi?id=74215

Sebastien Bacher (seb128) wrote :

right, there is a bug open about this upstream with some nice ideas but not
patch for the moment:
http://bugzilla.gnome.org/show_bug.cgi?id=74215

Sebastien Bacher (seb128) wrote :

*** Bug 12783 has been marked as a duplicate of this bug. ***

Sebastien Bacher (seb128) wrote :

*** Bug 24464 has been marked as a duplicate of this bug. ***

Sebastien Bacher (seb128) wrote :

This bug is fixed upstream now

Sebastien Bacher (seb128) wrote :

fixed with dapper now

Changed in control-center:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.