contacts-snapshot removal from maverick

Bug #609066 reported by Bhavani Shankar on 2010-07-23
18
This bug affects 1 person
Affects Status Importance Assigned to Milestone
contacts-snapshot (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: contacts-snapshot

We can remove this package from the archives as it has been superseded by new contacts package and this package has no reverse dependencies so it can be safely removed

regards

Bhavani Shankar (bhavi) wrote :
Fabrice Coutadeur (fabricesp) wrote :

Hmm, not sure it's worth patching this 'old' (0.5, from 2007) snapshot of contacts, when we have a newer version of contacts (0.9) in the archive. I think that this package should be deleted instead of fixed.

What do you think?

Thanks,
Fabrice

okay ll request a removal then

regards

On Thu, Jul 29, 2010 at 11:03 AM, Fabrice Coutadeur
<email address hidden> wrote:
> Hmm, not sure it's worth patching this 'old' (0.5, from 2007) snapshot
> of contacts, when we have a newer version of contacts (0.9) in the
> archive. I think that this package should be deleted instead of fixed.
>
> What do you think?
>
> Thanks,
> Fabrice
>
> --
> contacts-snapshot ftbfs in maverick
> https://bugs.launchpad.net/bugs/609066
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “contacts-snapshot” package in Ubuntu: Confirmed
>
> Bug description:
> Binary package hint: contacts-snapshot
>
> Buildlog:
>
> http://people.ubuntuwire.org/~lucas/ubuntu-nbs/32/contacts-snapshot_0.5-0ubuntu6_lubuntu32.buildlog
>
> http://people.ubuntuwire.org/~lucas/ubuntu-nbs/64/contacts-snapshot_0.5-0ubuntu6_lubuntu64.buildlog
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/contacts-snapshot/+bug/609066/+subscribe
>

--
Bhavani Shankar.R
https://launchpad.net/~bhavi, a proud ubuntu community  member.
What matters in life is application of mind!,
It makes great sense to have some common sense..!

Bhavani Shankar (bhavi) wrote :

Just a question it says development version snapshot and both packages
do exist in parallel from dapper cycle and will it be safe to request
a removal?

Your thoughts?

regards

On Thu, Jul 29, 2010 at 11:52 AM, Bhavani Shankar R <email address hidden> wrote:
> okay ll request a removal then
>
> regards
>
> On Thu, Jul 29, 2010 at 11:03 AM, Fabrice Coutadeur
> <email address hidden> wrote:
>> Hmm, not sure it's worth patching this 'old' (0.5, from 2007) snapshot
>> of contacts, when we have a newer version of contacts (0.9) in the
>> archive. I think that this package should be deleted instead of fixed.
>>
>> What do you think?
>>
>> Thanks,
>> Fabrice
>>
>> --
>> contacts-snapshot ftbfs in maverick
>> https://bugs.launchpad.net/bugs/609066
>> You received this bug notification because you are a direct subscriber
>> of the bug.
>>
>> Status in “contacts-snapshot” package in Ubuntu: Confirmed
>>
>> Bug description:
>> Binary package hint: contacts-snapshot
>>
>> Buildlog:
>>
>> http://people.ubuntuwire.org/~lucas/ubuntu-nbs/32/contacts-snapshot_0.5-0ubuntu6_lubuntu32.buildlog
>>
>> http://people.ubuntuwire.org/~lucas/ubuntu-nbs/64/contacts-snapshot_0.5-0ubuntu6_lubuntu64.buildlog
>>
>> To unsubscribe from this bug, go to:
>> https://bugs.launchpad.net/ubuntu/+source/contacts-snapshot/+bug/609066/+subscribe
>>
>
>
>
> --
> Bhavani Shankar.R
> https://launchpad.net/~bhavi, a proud ubuntu community  member.
> What matters in life is application of mind!,
> It makes great sense to have some common sense..!
>

--
Bhavani Shankar.R
https://launchpad.net/~bhavi, a proud ubuntu community  member.
What matters in life is application of mind!,
It makes great sense to have some common sense..!

If there are no reverse dependancies, removal should be safe. Unsubscribing sponsors.

Bhavani Shankar (bhavi) wrote :

sorry for being late

the package has no rdepends and can be removed

bhavani@bhavani-desktop:~$ apt-cache rdepends contacts-snapshot
contacts-snapshot
Reverse Depends:

bhavani@bhavani-desktop:~$ apt-cache policy contacts-snapshot
contacts-snapshot:
  Installed: (none)
  Candidate: 0.5-0ubuntu6
  Version table:
     0.5-0ubuntu6 0
        500 http://in.archive.ubuntu.com/ubuntu/ maverick/universe Packages

Retitling

regards

summary: - contacts-snapshot ftbfs in maverick
+ contacts-snapshot removal from maverick
description: updated
tags: added: removal
Changed in contacts-snapshot (Ubuntu):
status: Confirmed → New
Stefano Rivera (stefanor) wrote :

Looks good to me. Assigning archive admins.

Stefano Rivera (stefanor) wrote :

s/assign/subscribe/

Jonathan Riddell (jr) on 2010-08-17
Changed in contacts-snapshot (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers