Ubuntu

[Lucid] console-setup-udeb succeeded but requested to be left unconfigured

Reported by Joel Ebel on 2010-01-26
38
This bug affects 5 people
Affects Status Importance Assigned to Milestone
console-setup (Ubuntu)
High
Unassigned
Lucid
High
Unassigned
debian-installer (Ubuntu)
High
Unassigned
Lucid
High
Unassigned

Bug Description

Binary package hint: console-setup

The lucid debian-installer is stuck on "Configure the keyboard". The error in syslog is "Menu item 'console-setup-udeb' succeeded but requested to be left unconfigured." I'm still Investigating what changed, but wanted to get this report filed quickly.

Joel Ebel (jbebel) wrote :

This is failing in debian installer version 20081029ubuntu80 and working in 20081029ubuntu79. 79 uses console-setup-udeb version 1.34ubuntu6 and 80 uses 1.34ubuntu7. evand prepared the new package, so subscribing him to this bug.

Joel Ebel (jbebel) wrote :

Adding debian-installer as an affected packages since it will need to be rebuilt with a fixed console-setup udeb

Dustin Kirkland  (kirkland) wrote :

Confirmed.

This bug is blocking the automated/remote testing and installation of our Ubuntu Enterprise Cloud setups.

Changed in console-setup (Ubuntu):
status: New → Confirmed
Changed in debian-installer (Ubuntu):
importance: Undecided → High
Changed in console-setup (Ubuntu):
importance: Undecided → High
Changed in debian-installer (Ubuntu):
status: New → Confirmed

This is affecting installations using the daily images of lucid for both Ubuntu and Xubuntu:
part of the installation log:
11:21:27 main-menu[292]: INFO: Menu item 'console-setup-udeb' succeeded but requested to be left unconfigured.
11:21:27 main-menu[292]: DEBUG: resolver (libc6-udeb): package doesn't exit (ignored)
11:21:27 main-menu[292]: DEBUG: resolver (libnewt0.52): package doesn't exit (ignored)

Joel Ebel (jbebel) on 2010-01-27
summary: - console-setup-udeb succeeded but requested to be left unconfigured
+ [Lucid] console-setup-udeb succeeded but requested to be left
+ unconfigured
Joel Ebel (jbebel) on 2010-01-27
tags: added: goobuntu-lucid
tags: added: glucid
removed: goobuntu-lucid
Thierry Carrez (ttx) on 2010-01-28
Changed in console-setup (Ubuntu Lucid):
milestone: none → lucid-alpha-3
Changed in debian-installer (Ubuntu Lucid):
milestone: none → lucid-alpha-3
Evan Dandrea (ev) wrote :

Fixed in the latest d-i and console-setup.

Changed in console-setup (Ubuntu Lucid):
status: Confirmed → Fix Released
Changed in debian-installer (Ubuntu Lucid):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers