Comment 12 for bug 1817453

Iain Lane (laney) wrote :

The following additional packages will be installed:
  libgdbm-compat4 libgdbm6 liblocale-gettext-perl libperl5.28 libtext-charwidth-perl perl perl-base perl-modules-5.28
Suggested packages:
  gdbm-l10n perl-doc libterm-readline-gnu-perl | libterm-readline-perl-perl make
The following NEW packages will be installed:
  libgdbm6 libperl5.28 perl-modules-5.28
The following packages will be upgraded:
  libgdbm-compat4 liblocale-gettext-perl libtext-charwidth-perl libtext-iconv-perl perl perl-base

This upgrade (cosmic -> disco perl) broke it.