package console-setup 1.108ubuntu15.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1664131 reported by Labi on 2017-02-13
100
This bug affects 18 people
Affects Status Importance Assigned to Milestone
console-setup (Ubuntu)
High
Unassigned

Bug Description

After installing a new Ubuntu 16.04 I reinstalled the old programs again. When I installed texlive-full the error apear I guess. There where many programs I've installed almoust in the same time, so I'm not sure what the error came up from.

Best regards

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: console-setup 1.108ubuntu15.3
ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
Uname: Linux 4.4.0-62-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Mon Feb 13 00:27:05 2017
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2017-02-12 (0 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: console-setup
Title: package console-setup 1.108ubuntu15.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

Labi (labib) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in console-setup (Ubuntu):
status: New → Confirmed
Changed in console-setup (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers