package console-setup 1.108ubuntu15.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

Bug #1613078 reported by karm on 2016-08-14
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
console-setup (Ubuntu)
High
Unassigned

Bug Description

_
...

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: console-setup 1.108ubuntu15.2
ProcVersionSignature: Ubuntu 4.4.0-35.54-generic 4.4.16
Uname: Linux 4.4.0-35-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sun Aug 14 17:10:19 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 10
InstallationDate: Installed on 2015-12-01 (257 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: console-setup
Title: package console-setup 1.108ubuntu15.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10
UpgradeStatus: Upgraded to xenial on 2016-08-14 (0 days ago)

karm (melo-o) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in console-setup (Ubuntu):
status: New → Confirmed
Changed in console-setup (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers