Keyboard layout reset to en_US after an upgrade from Utopic to Vivid

Bug #1447157 reported by Jean-Baptiste Lallement on 2015-04-22
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
High
Unassigned
Release Notes for Ubuntu
Undecided
Unassigned
console-setup (Ubuntu)
High
Unassigned
Nominated for Vivid by Alberto Salvia Novella

Bug Description

Upgrade from stock Utopic + updates to Vivid

On Utopic I had 2 keyboard layouts 'Fr' and 'En', 'Fr' set as default
After upgrade to Vivid 'En' was enabled but the indicator showed 'Fr'.
Reselecting 'Fr' set 'Fr' as default and was kept upon reboot.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: console-setup 1.108ubuntu5
ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
Uname: Linux 3.19.0-15-generic x86_64
ApportVersion: 2.17.2-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Apr 22 14:53:03 2015
InstallationDate: Installed on 2015-04-22 (0 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
PackageArchitecture: all
SourcePackage: console-setup
UpgradeStatus: Upgraded to vivid on 2015-04-22 (0 days ago)
modified.conffile..etc.console.setup.compose.VISCII.inc: # Compose sequences for VISCII
mtime.conffile..etc.console.setup.compose.ISO.8859.1.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.13.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.14.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.15.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.2.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.3.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.4.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.7.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.ISO.8859.9.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.compose.VISCII.inc: 2015-04-22T09:47:24
mtime.conffile..etc.console.setup.remap.inc: 2015-04-22T09:47:24

Jean-Baptiste Lallement (jibel) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1447157

tags: added: iso-testing
Brian Murray (brian-murray) wrote :

This seems to like a result of the change in bug 1446231.

Changed in ubuntu-release-notes:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in console-setup (Ubuntu):
status: New → Confirmed
Changed in console-setup (Ubuntu):
importance: Undecided → High
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → High
tags: added: rls-w-incoming
peterstan (stasnel) on 2015-09-22
Changed in hundredpapercuts:
status: Confirmed → Fix Released
Changed in console-setup (Ubuntu):
status: Confirmed → Fix Released
Changed in console-setup (Ubuntu):
status: Fix Released → Confirmed
affects: console-setup → ubuntu
Changed in ubuntu:
status: New → Confirmed
no longer affects: ubuntu
tags: added: dist-upgrade
affects: hundredpapercuts → ubuntu
Changed in ubuntu:
status: Fix Released → Confirmed
affects: ubuntu → hundredpapercuts
To post a comment you must log in.