Please merge console-braille 1.2 (universe) from debian unstable (main)

Bug #593143 reported by Lorenzo De Liso on 2010-06-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
console-braille (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: console-braille

console-braille (1.2) unstable; urgency=low

  * debian/control: Bump Standards-Version to 3.8.4 (no change needed).
  * Makefile: Build setbrlkeys only on Linux.
  * debian/install: rename into debian/console-braille.install
  * debian/console-braille.install.{hurd-i386,kfreebsd-{i386,amd64}}: Add to not
    install setbrlkeys on !linux-any.

 -- Samuel Thibault <email address hidden> Wed, 27 Jan 2010 23:46:21 +0100

Lorenzo De Liso (blackz) wrote :
Changed in console-braille (Ubuntu):
importance: Undecided → Wishlist
Fabrice Coutadeur (fabricesp) wrote :

uploaded. Thanks for your work!

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package console-braille - 1.2ubuntu1

---------------
console-braille (1.2ubuntu1) maverick; urgency=low

  * Merge from debian unstable (LP: #593143), remaining changes:
    - debian/control: changed build dependency on locales-all to
      language-pack-en-base. This fixes a FTBFS. Thanks to lifeless for the
      pointer!
 -- Lorenzo De Liso <email address hidden> Sat, 12 Jun 2010 20:57:34 +0200

Changed in console-braille (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers