package conserver-server 8.2.4-2 failed to install/upgrade: installed conserver-server package post-installation script subprocess returned error exit status 1

Bug #1850979 reported by Joshua Baker on 2019-11-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
conserver (Ubuntu)
Undecided
Unassigned

Bug Description

Errors were encountered while processing:
 conserver-server
Exception during pm.DoInstall(): E:Sub-process /usr/bin/dpkg returned an error code (1)

I was upgrading to Ubuntu 19.10.

ProblemType: Package
DistroRelease: Ubuntu 19.10
Package: conserver-server 8.2.4-2
ProcVersionSignature: Ubuntu 5.0.0-32.34-generic 5.0.21
Uname: Linux 5.0.0-32-generic x86_64
ApportVersion: 2.20.11-0ubuntu8.1
Architecture: amd64
Date: Fri Nov 1 11:54:17 2019
ErrorMessage: installed conserver-server package post-installation script subprocess returned error exit status 1
InstallationDate: Installed on 2018-10-03 (393 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
Python3Details: /usr/bin/python3.7, Python 3.7.5rc1, python3-minimal, 3.7.5-1
PythonDetails: /usr/bin/python2.7, Python 2.7.17rc1, python-minimal, 2.7.17-1
RelatedPackageVersions:
 dpkg 1.19.7ubuntu2
 apt 1.9.4
SourcePackage: conserver
Title: package conserver-server 8.2.4-2 failed to install/upgrade: installed conserver-server package post-installation script subprocess returned error exit status 1
UpgradeStatus: Upgraded to eoan on 2019-11-01 (0 days ago)
mtime.conffile..etc.conserver.conserver.cf: 2019-09-03T11:26:34.574639

Joshua Baker (joshuakb2) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers