connmand man page lists wrong author

Bug #587779 reported by Mikkel Kamstrup Erlandsen on 2010-05-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
connman (Ubuntu)
Low
Mathieu Trudel-Lapierre

Bug Description

Binary package hint: connman

The man page for connmand lists Mathieu Trudel as author. It's my understanding that the AUTHOR section in man pages lists the software author and not the man page author? In that case the author should probably be corrected to Marcel Holtmann and Jukka Rissanen which are the ones listed as maintainers on http://connman.net/about.

ConnMan AUTHORS: http://git.kernel.org/?p=network/connman/connman.git;a=blob;f=AUTHORS;h=ccae4bd7f1975e017e2377152bf12f599961d630;hb=HEAD

Related branches

Kalle Valo (kvalo) on 2011-02-08
Changed in connman (Ubuntu):
status: New → Triaged
importance: Undecided → Low

Sure, I'm happy to update the manpage to clarify this.

Did the following change in the branch for connman 0.69:

ConnMan was written by Marcel Holtmann <email address hidden>,
Samuel Ortiz <email address hidden>, and many others.

This manual page was written by Mathieu Trudel <mathieu\-<email address hidden>>,
for the Debian and Ubuntu projects (but may be used by others).

Changed in connman (Ubuntu):
assignee: nobody → Mathieu Trudel-Lapierre (mathieu-tl)
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package connman - 0.69-0ubuntu1

---------------
connman (0.69-0ubuntu1) natty; urgency=low

  * New upstream release.
    - dhcpd.conf domain-name not transmitted to /etc/resolv.conf (LP: #604581)
    - provide NM compatiblity code for applications which request network
      status (LP: #586033)
  * debian/control: explicitly Conflict with network-manager. (LP: #659460)
  * debian/rules: enable udev and the builtin dhclient during build.
  * debian/patches/04-wifi-add-a-disconnected-timer.patch: refreshed.
  * debian/patches/09-disable-wifi-legacy.patch: dropped.
  * debian/control: drop dhcp3-client Build-Depends, it's no longer required.
  * debian/patches/10-fix-dhcp-renewal-disconnect.patch: avoid disconnections
    caused by calling dhcp_bound() when DHCP renewal results in no IP change.
    (LP: #713146)
  * debian/control: Recommend indicator-network for UI. (LP: #704867)
  * debian/manpages/connmand.8: update to add BUGS section and fix AUTHORS
    (LP: #587779)
  * debian/control: Remove binary Depends on dhcp3-client for connman.
 -- Mathieu Trudel-Lapierre <email address hidden> Tue, 15 Feb 2011 23:43:45 -0600

Changed in connman (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers