There are currently no open bugs.

"confuse" versions published in Ubuntu

Eoan (3.2.2+dfsg-1): universe/libs
Bionic-updates (3.2.1+dfsg-4ubuntu0.1): universe/libs
Bionic-security (3.2.1+dfsg-4ubuntu0.1): universe/libs
Disco (3.2.2+dfsg-1): universe/libs
Trusty-updates (2.7-5+deb8u1build0.14.04.1): universe/libs
Trusty-security (2.7-5+deb8u1build0.14.04.1): universe/libs
Xenial-updates (2.7-5+deb8u1build0.16.04.1): universe/libs
Xenial-security (2.7-5+deb8u1build0.16.04.1): universe/libs
Cosmic (3.2.2+dfsg-1): universe/libs
Bionic (3.2.1+dfsg-4): universe/libs
Xenial (2.7-5): universe/libs
Trusty (2.7-4ubuntu1): universe/libs
Precise (2.7-4): universe/libs