Ubuntu

Comment 1 for bug 726616

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package computer-janitor - 2.1.0-0ubuntu4

---------------
computer-janitor (2.1.0-0ubuntu4) natty; urgency=low

  [ Shane Harbour ]
  * NEWS: fixed a typo. (LP: #726616)

  [ Martin Pitt ]
  * computerjanitorapp/gtk/ui.py: Update require_version() call to current
    pygobject API. Bump python-gobject dependency accordingly.
  * computerjanitorapp/gtk/ui.py: Drop the "event.button.button" workaround.
    PyGI now properly handles unions, so it's just "event.button" now.
 -- Martin Pitt <email address hidden> Thu, 03 Mar 2011 17:22:59 +0100