[Natty] computer-janitor-gtk (2.1.0) has unmet dependencies

Bug #720529 reported by Harry on 2011-02-17
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
computer-janitor (Ubuntu)
High
Loïc Minier

Bug Description

Binary package hint: computer-janitor

New version of computer-janitor (2.1.0-0ubuntu1) cannot be installed right now in Natty.
The package computer-janitor is OK, but the gui package computer-janitor-gtk depends on gir1.2-pango-2.0.
However such a package does not exist in Natty repos.
And yet package gir1.2-gtk-2.0 depends on gir1.2-pango-1.0, which cannot be uninstalled right now.

One or the other issue has to be corrected.

Related branches

Gary M (garym) on 2011-02-17
Changed in computer-janitor (Ubuntu):
status: New → Confirmed
tags: added: natty unmet-deps
Loïc Minier (lool) wrote :

computer-janitor-gtk depends on gir1.2-pango-2.0 instead of -1.0

Changed in computer-janitor (Ubuntu):
importance: Undecided → High
assignee: nobody → Loïc Minier (lool)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package computer-janitor - 2.1.0-0ubuntu2

---------------
computer-janitor (2.1.0-0ubuntu2) natty; urgency=low

  * control: computer-janitor-gtk depends gir1.2-pango-1.0 not
    gir1.2-pango-2.0; LP: #720529.
  * Temporarily comment out Vcs-Bzr as I can't commit to it.
 -- Loic Minier <email address hidden> Thu, 17 Feb 2011 12:48:55 +0100

Changed in computer-janitor (Ubuntu):
status: Confirmed → Fix Released
Martin Pitt (pitti) wrote :

Oops, sorry for this typo. Thanks Loic for cleaning this up!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers