computer-janitor recommends remove frostwire

Bug #366453 reported by Lluís Rubíes on 2009-04-25
4
Affects Status Importance Assigned to Milestone
computer-janitor (Ubuntu)
Undecided
Unassigned

Bug Description

I have installed frostwire with a .deb package and if I run computer-janitor it recommends me to remove it.

Charlie_Smotherman (cjsmo) wrote :

This could be expected behavior from computer-janitor. If you look at computer-janitors manpage you will find this paragraph:

"Packages that are no longer supported by the current release of the operating system. This can, for example, be applications whose development have stopped and that have no support, including no security support, anymore. Keeping such applications installed can be dangerous."

If you do a package search for "Frostwire" it is not available in the Ubuntu repos so "Frostwire" is not supported in the current release of the operating system (jaunty).

Charlie

affects: ubuntu → computer-janitor (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers