computer-janitor incomplete error description

Bug #365325 reported by Lluís Rubíes on 2009-04-22
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
computer-janitor (Ubuntu)
Low
Unassigned

Bug Description

I have Ubuntu 9.04 updated until 23/04/09

When you put in bash "computer-janitor" it prints you and error saying "Error:" i think it's because you have tu run that command with sudo anyways the error should be explained better.

description: updated
affects: ubuntu → computer-janitor (Ubuntu)
Changed in computer-janitor (Ubuntu):
status: New → Confirmed
to be removed (liw) wrote :

I see this too. I wonder where the error message went. I'll investigate and get this fixed soon.

Changed in computer-janitor (Ubuntu):
importance: Undecided → Low
to be removed (liw) wrote :

This was caused by some weird interaction in my fancy error message handling. I have worked around it and committed a fix.

Changed in computer-janitor (Ubuntu):
status: Confirmed → Fix Committed
Shahar Or (mightyiam) wrote :

hurray!

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package computer-janitor - 1.13.2-0ubuntu1

---------------
computer-janitor (1.13.2-0ubuntu1) karmic; urgency=low

  * New upstream version. Closes bugs in Launchpad:
    - System cleaner removes explicitly installed third-party packages
      (LP: #285746)
    - I do not want to remove '/' (LP: #337241)
    - computer-janitor incomplete error description (LP: #365325)
    - computer-janitor commandline interface not pipe-friendly (LP: #375094)
    - Python 2.6 DeprecationWarning: Accessed deprecated property
      Package.candidateDownloadable (LP: #407127)
    - Should use GtkBuilder rather than libglade (LP: #403537)
    - Ambiguous wording in confirmation alert box (LP: #349336)
    - computer-janitor-gtk crashed with UnicodeDecodeError in
      get_description() (LP: #352461)
    - Can't deselect fixes with space in computer-janitor (LP: #355535)
    - relatime tweak will not be necessary in karmic (LP: #369151)
    - computer janitor needs filesize column (LP: #396522)
  * Packaging now uses dh from debhelper 7.

 -- Lars Wirzenius <email address hidden> Fri, 21 Aug 2009 15:48:12 +0300

Changed in computer-janitor (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers