Fresh install of 12.04 crashes under standard Unity

Bug #989587 reported by sbattista on 2012-04-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Re-imaged a E machines ET11161 amd64bit machine with 12.04 64 bit desktop. System worked fine under 11.10 32 bit. After login, It looks like the unity manager attempts to run. I get a full black screen with a few lighted pixels. When pressing the menu button, I am told that Compiz crashes. Machine works in 2D mode. This bug occurs with either NVDIA driver choice either current or post release updates.

Description: Ubuntu 12.04 LTS
Release: 12.04

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/989587/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → compiz (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
sbattista (stephen-battista) wrote :

After running NVDIA X server settings I get the following information:

 NVDIA driver version is 295.40
Graphics processor is: GeForce 6150SE nForce 430
VBIOS version: 05.61.32.20.01
Memory is 512MB

sbattista (stephen-battista) wrote :

It looks like a patch fixed this bug.
Today I updated to server X 1.11.3 and driver 295.49
Unity no longer crashes.

Changed in compiz (Ubuntu):
status: Confirmed → Fix Released
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 982485, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers