Place Windows plugin - ignoring "Multi Output Mode" setting

Bug #936605 reported by lado on 2012-02-19
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

I'm using Ubuntu 11.10 and Compiz 0.9.6 on my laptop and have multiple (two) monitor setup.
compiz:
  Installed: 1:0.9.6+bzr20110929-0ubuntu6.1
  Candidate: 1:0.9.6+bzr20110929-0ubuntu6.1
  Version table:
 *** 1:0.9.6+bzr20110929-0ubuntu6.1 0
        500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main i386 Packages
        100 /var/lib/dpkg/status
     1:0.9.6+bzr20110929-0ubuntu3 0
        500 http://archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages

when I open new window it is randomly positioned on monitor 1 or monitor 2.
I tried to setup that new window will be opened on screen with the pointer, and tried varios combinations of settings within plugin Place Windows, but without success.
I found out that compiz plugin: Place Windows is not handling setting: "Multi Output Mode" correctly (maby not at all).

When i turn off plugin Place Windows, position of new windows is on the screen with the poiter, but they are positioned from the upper left corner (covered with ubuntu top bar) so it is hard to work with it.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
Сергей (sarforcom) wrote :

Ubuntu 12.04, this bug too!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers