"Border" in borderless Ambiance

Bug #909759 reported by Danillo on 2011-12-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Compiz Core
Undecided
Unassigned
light-themes
Won't Fix
Undecided
Unassigned
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Though Oneiric's Ambiance theme should be borderless, it does have a border around the top of the windows, while the rest of the windows remain truely borderless. The borders around the top of the windows should be removed.

Danillo (danillo) wrote :
Danillo (danillo) on 2012-03-10
affects: light-themes → compiz (Ubuntu)
Danillo (danillo) wrote :

This picture is more specific about the problem than the other one.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
Andrea Cimitan (cimi) wrote :

The solution slightly improved, unfortunately it's not 100% perfect but we can't deliver those changes in light-themes anymore

Changed in compiz-core:
status: New → Won't Fix
Changed in light-themes:
status: New → Won't Fix
Changed in compiz (Ubuntu):
status: Confirmed → Invalid
Changed in compiz-core:
status: Won't Fix → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers