windows decoration not reacting

Bug #828590 reported by Ngassam Nkwenga on 2011-08-18
42
This bug affects 7 people
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

I'm testing the new compiz-testing-0.9.5.0 :
with this new bits, I lost the reaction of the windows control buttons .
I think it is related to the Fact that unity can't run with this Compiz. ( I will file a bug against that too)

Ngassam Nkwenga (cyrildz) wrote :
Changed in compiz (Ubuntu):
status: New → Confirmed
Richard Somlói (ricsipontaz) wrote :

I've got this problem too.

Ryan Kitty (gothickitty93) wrote :

Same issue as in picture. Buttons corrupt, no unity-window-decorator, no unity, all of it. Using an ATI Radeon Xpress 1150

Doug McMahon (mc3man) wrote :

unity will run 'fine', the main issue is that on the 1st login after upgrading the unity plugin is disabled
If you go into ccsm you can enable it, probably need to unset all the plugins and then re-enable as needed.

After that though, at least here, the close, min, max buttons are on the right side and do nothing -

no, I have tried run unity

you can run cmd via nautilus and so on

unity
unity-panel-service: no process found
libcompizconfig: dlopen: /usr/lib/compizconfig/backends/libgsettings.so: nie je možné otvoriť súbor zdieľaného objektu: Adresár alebo súbor neexistuje

Checking if settings need to be migrated ...no
Checking if internal files need to be migrated ...no
Backend : ini
Integration : true
Profile : unity
Adding plugins
Initializing core options...done
Initializing bailer options...done
Initializing detection options...done
Initializing composite options...done
Initializing opengl options...done
Initializing decor options...done
Initializing mousepoll options...done
Initializing vpswitch options...done
Initializing animation options...done
Initializing snap options...done
Initializing expo options...done
Initializing move options...done
Initializing place options...done
Initializing grid options...done
Initializing gnomecompat options...done
Initializing wall options...done
Initializing ezoom options...done
Initializing workarounds options...done
Initializing staticswitcher options...done
Initializing resize options...done
Initializing fade options...done
Initializing scale options...done
Initializing session options...done
Segmentation fault (core dumped)

I think it is not the best way to have this on productive machine :D, but I love news as they come

you can run metacity via cmd

Alessio L. (scionescire) wrote :

Situation for me:

First run, as the first image, unresponding buttons on a strange metacity border, no unity.

I managed to open cssm and switch unity and similar stuff on, so now the system is QUITE ok.

Remaining problems:

As for the first image the buttons are way too high and the lower part is deformed.
I lost my metacity title bar, just for NAUTILUS objects, so now I can't move windows, or close them or similar stuff.
I have the metacity orange bar (as first picture) for other apps, but I can't move or close them either.
The border of the windows are strangely too big.
My compiz shortcuts are resetted to default values.

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running apport-collect <bug #> and any other logs that are relevant for this particular issue.

Changed in compiz (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for compiz (Ubuntu) because there has been no activity for 60 days.]

Changed in compiz (Ubuntu):
status: Incomplete → Expired
maxx (maxx20) wrote :

The problem is still present. After the first run the application, if it is "Maximum size" then the window decorations and buttons (close, minimize, maximized) do not react. After the collapse of one application for the window at one session of the application problem does not appear. if the application, then close again to open the problem persists. Ubuntu 13.04 compiz with the latest updates.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers